Flickr widget not updating

  • Author
    Posts
  • #1045298

    markjr84
    Member

    Hi all,

    my flickr widget isn’t updating. It still shows just one “test picture” I uploaded to see if it works (a Barclays pinsentry device of all things!!).

    Since then I have deleted the “test picure in my flickr account and added 2 new photos, but these are not showing on my blog.

    I have deleted the widget and the RSS feed URL and re added it but still it hasn’t changed.

    Any ideas guys?

    Thanks

    M

    The blog I need help with is markthinks.net.

    #1045362

    raincoaster
    Member

    Have you checked that your Flickr feed is valid? If there’s a problem at Flickr, or you have set the new photos to Mature or something, then that’s the problem.

    #1045364

    markjr84
    Member

    Hi raincoaster,

    Thanks for your reply.

    Its a brand new flickr account so all settings will be as default if that gives you any more info.

    How do I check that the flickr feed is valid?

    M

    #1045366

    markjr84
    Member

    UPDATE:

    I have gone back into flickr and clicked on the RSS link, Chrome asks me to choose an RSS reading service so I just choose Google Reader. When it opens I still get the same photo as on my blog – same problem.

    Does this mean there’s a problem with the feed? Would anyone know how to fix it?!

    Thanks again

    M

    #1045368

    raincoaster
    Member

    Yes, there is a problem with the feed. Try the support at Flickr and make sure your account is public. I could see the images, but double check all your settings.

    #1045369

    markjr84
    Member

    Thanks, I’ll report back once I find out what’s gone wrong.

    M

The topic ‘Flickr widget not updating’ is closed to new replies.