Flickr widget shows links, not photos

  • Author
    Posts
  • #281466

    veltis
    Member

    Hi,

    Am using Day Dream and trying to add a Flickr widget with photos from a particular set. The RSS feed I’ve added is http://api.flickr.com/services/feeds/photoset.gne?set=72157603023334625&nsid=35496770@N00&lang=en-us

    but all I get is links to the photos posted on my blog, not the photos themselves.

    Unfortunately I can’t post a link to the blog itself because it’s private.

    I’ve noticed others on this forum having the same problem, but how it’s been resolved remains unclear–I’m pretty sure I’ve added the right RSS feed–now what?

    #281874

    hey try this. go and edit the flickr link in wordpress and at the end type in “&format=rss_200” without the quotation marks. let me know if this works, as it did for my page

    ~Chris

    #282059

    studiolpp
    Member

    I have the same darn problem with my flickr RSS feed……. and I have the info at the end that Chris posted……… I am baffled.

    I think my blog is public…. even though there is not much there yet. Just started it yesterday.

    Plus how the heck can I get the Flickr widget (that shows others photos not mine) deleted. I first added that then tried the RSS feed widget instead. I tried to drag to the bottom left corner like another forum post suggested but it didnt work.

    The help forum post that says there should be a remove option…… but there isnt. Please help.

    #282060

    vivianpaige
    Member

    We need a link to your wordpress.COM blog to help. The site linked in your user name is not hosted here.

    #282061

    studiolpp
    Member
    #282062

    I am wondering how you go about adding photos in a collection like that anyway…??
    http://down2thethread.wordpress.com/

    #282063

    vivianpaige
    Member

    @littlepalsphotography – the widget FAQ is quite clear on the steps to remove a widget http://faq.wordpress.com/2006/12/24/what-is-a-widget/

    @down – you’ve been here 5 hours. Take a look at the FAQs

    #282064

    snazl
    Member

    I was trying to add this to my post, but it keeps deleting it…

    <embed src=”http://www.snazl.com/swf/widget_blue.swf?roomID=224″ id=”previewList” quality=”high” bgcolor=”#fff” wmode=”transparent” name=”previewList” allowscriptaccess=”sameDomain” pluginspage=”http://www.adobe.com/go/getflashplayer” type=”application/x-shockwave-flash” align=”middle” height=”545″ width=”400″></embed><img style=”visibility:hidden;width:0px;height:0px;” border=0 width=0 height=0 src=”http://counters.gigya.com/wildfire/IMP/CXNID=2000002.0NXC/bT*xJmx*PTEyMjgxOTc1MTA3MzkmcHQ9MTIyODIwMDY2NzQ2NiZwPTM2NTk*MSZkPSZnPTEmdD*mbz*2Zjk5N2NmYTAyYWE*ODZjYjFiNjJhYjFjMGQ*NjNhMQ==.gif” />

    It doesn’t do this thing that wordpress prohibits for security purposes:
    Anything that has a line like this:
    <script type=”text/javascript”>
    or that uses Form or Input tags for instance is not allowed. There are other tags but the effect is the same – they disappear.

    Any ideas?

    #282065

    vivianpaige
    Member

    Please don’t post the same thing in multiple threads. Your post has nothing to do with the flickr widget and I answered you in the other thread https://en.forums.wordpress.com/topic/snazl-interactive-widget-code-not-saving-not-showing-widget-on-post?replies=2

    #282066

    studiolpp
    Member

    Ok just an FYI the removing widget option does not show up when using Firefox browser……
    I went to Internet Explorer and got the remove option and other options as well.

    But this still does not solve my flickr RSS feed problem of showing file names instead of photos?? Is there a better way to do this?

    #282067

    vivianpaige
    Member

    Hmm – I’m using FF 3.0.3 and I see the remove option just fine. Anyway, glad you got it working.

    As for your other problem, have you looked at the FAQ on the flickr widget? http://faq.wordpress.com/2006/12/24/using-the-flickr-widget/

    #282068

    vivianpaige
    Member

    BTW – you can’t show photos in an RSS feed, only text. So you are going to want to configure the flickr widget for your photos.

    #282069

    studiolpp
    Member

    I got it now………..

    for those having problems with it showing links. This is what I did.

    First off if you aren’t seeing other options switch browsers.
    I went to Internet Explorer. And then I got the remove option.
    I removed the RSS feed widget that I set up with my flickr feed link. This is the one that gave me the file names instead of pictures.
    I removed the Flickr widget and then readded it. (if you didnt have the Flickr widget in there then just add it now)
    Then you should have more options in the Flickr widget where you can add your RSS feed url to the Flickr widget. (like I said I did it on the RSS feed widget because I couldnt see the other options in the FLickr widget)

    And now mine works. HTH those who were still having issues.

    #282070

    snazl
    Member

    hi,
    sorry for the multiple posting, i just figured it could be a related problem. thanks for answering my question.

    #282071

    Vivian! You’re keeping track of how long I’ve been online?! *shudders* Glad to know I’ve made a fan!! <3

    #282103

    Is there a way to add a Flickr widget to a theme that doesn’t offer it as an available widget?

    #282104

    justjennifer
    Moderator

    @bookishpenguin-which theme would that be? Please give us a link to your WordPress.COM blog, starting with http://

    #282117

    modernfuel
    Member

    hey there.
    I am having the same problem with my flikr application only showing links?
    I followed the steps, am wondering if anyone can help?

    RSS Link:
    http://api.flickr.com/services/feeds/photoset.gne?set=72157611384558993&nsid=8477479@N03&lang=en-us

    Blog:
    http://mfgoodtastes.wordpress.com/

The topic ‘Flickr widget shows links, not photos’ is closed to new replies.