Floating "The Theme" and "Blog at Word Press.com" on my main page

  • Author
    Posts
  • #905544

    mrsportsblog
    Member

    Not sure how this happened or how to correct it but I am guessing one of you fine people can explain to me how to deal with this.

    Anyway, I added a photo post to my blog — mrsportsblog.wordpress.com — on Friday night and now when I scroll the main page I see the “The Theme: Vigilance by the The Theme Foundry” and the “Blog at WordPress.com” floating as I try to scroll down my main page as opposed to it being way down at the bottom of the page like normal.

    When I click specifically on the photo page, it is not floating … anybody know what I did wrong to make this happen and how I can get rid of it??!!

    Thanks in advance.

    The blog I need help with is mrsportsblog.wordpress.com.

    #905640

    mrsportsblog
    Member

    Hmmmm … my page doesn’t stop at the last 10 posts like normal either … it just keeps going and going and going … dang, I have no idea what happened here.

    #905693

    justpi
    Member
    #905707

    timethief
    Member

    Staff have been introducing “infinite” scroll to themes — a site wide change. See here for infinite scroll themes updates and note that Vigilance is among the themes with infinite scroll. See 3 (a,b,c) for Disabling Infinite Scroll on your WordPress.com Blog

    #905846

    mrsportsblog
    Member

    Hmmmmm, I tried switching to it a few of the suggested pages and I never get the disable scrolling option when I go to Settings > Reading.

    It is so annoying to see that theme thing hovering the whole time, particularly if you are trying to read a post and look at a picture … I don’t understand why it is needed and I can’t wait to figure out how to get rid of it!

    What am I doing wrong to not get the option of disabling it??

    Thanks.

    #905847

    raincoaster
    Member

    Did you follow the instructions, ie put a footer widget in?

    #905848

    1. switch to a theme with footer widget areas if your theme doesn’t have them.

    2. put a blank text widget into one of the footer areas (no content, no title).

    3. Go to settings > reading, disable infinite scrolling and set the number of posts you want per page and save.

    4. If you switched themes to a different theme with footer widgets to do the above, now switch back to your original theme.

    #905849

    mrsportsblog
    Member

    I think that is where I am confused … or perhaps don’t understand how to put a footer widget in.

    I tried to move “Footer 1” up into my sidebar and it wouldn’t move … I also tried moving a text widget into “Footer 1” and then … so I am trying to follow the instructions because I want that annoying thing gone but I’m not a wordpress blog expert by any means.

    #905850

    No, you aren’t moving footer 1 up to the “sidebar,” you want to put a blank text widget INTO footer 1. Drag a text widget from the available widgets area over and into footer 1.

    #905851

    mrsportsblog
    Member

    OK — I think I have it figured out … I wasn’t opening the footer … I was dragging text widget on it and stopping … now I see text widget in footer and just hit save … never had that option before … so about to go to settings … oh my, there it is — indefinite scrolling … just clicked and going to check my main page … will report back in a minute.

    #905852

    mrsportsblog
    Member

    wow … misspelled that key word … LOL … “infinite” scrolling … anyway, just checked and my page is back to normal! … no more of that silly theme thing hovering over it!

    Thank you very much for the help!!!!

    #905853

    You are welcome.

The topic ‘Floating "The Theme" and "Blog at Word Press.com" on my main page’ is closed to new replies.