Followers including myself not receiving emails

  • Author
    Posts
  • #894042

    Hello,

    My followers including myself are not receiving emails for new blogs. I have tried everything in the support page but still to no avail. I also don’t receive emails when followers start following me. I’ve checked all my settings and adjusted everything. I’ve tried EVERYTHING on the website. I’ve asked two of my followers and they aren’t receiving either and their settings are set to receive email from my blog. What is going on? Some one please help!

    Thank you,

    Kate Johnston

    The blog I need help with is discerningkate.wordpress.com.

    #894148

    Me too – I noticed I stopped receiving all emails for blogs I follow about 4-5 days ago. I went to the blogs I follow and saw they had made posts. Double checked settings, which indicate I should be receiving an email notification “immediately” upon posting of blogs I follow. Also looked in the reader; some of the blogs I follow do not show up in the reader, either, and old blogs I long-ago un-followed, are in my reader with new postings.

    #894157

    Thank you, but as I mentioned I have tried EVERYTHING outlined in the support system. I will require further technical support.

    #894158

    timethief
    Member

    Hello there,
    Do these help you?
    What if the emails aren’t getting through?
    Note that you and your followers can change your activity notification preferences on the Settings -> Discussion page.

    #894159

    timethief
    Member

    @1southernseamuse1

    Also looked in the reader; some of the blogs I follow do not show up in the reader, either, and old blogs I long-ago un-followed, are in my reader with new postings.

    Staff are monitoring the thread I will link to and helping those with Reader issues on Topics page issues in it. Here’s the link > https://en.forums.wordpress.com/topic/why-has-wp-destroyed-my-hit-count-with-the-topics-reader?replies=120

    You will also want to provide a link to your blog as it’s not linked to your username. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes. Thereafter every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    #894161

    Thank you again but as I already said twice I have tried everything listed on the site several times including the options you just mentioned. They don’t help. Any idea how I can get this resolved???

    #894163

    timethief
    Member

    Hi there,
    I have flagged this thread for Staff attention and can do no more than that.

    #894165

    Thank you, timethief. Unfortunately, when I scroll down in the “users” section, the only options are username, email, website and new password. There is no primary blog option. There is a primary blog option farther up the page on the section, but this is my only blog, and that is the only option it offers. I wonder if I need to change my username to match my blog name?

    #894227

    thank you!

    #894230

    raincoaster
    Member

    You don’t need to change your username. You need to give us a link to at least one of those blogs, starting with http, so we can see what’s different about them.

    #894249

    Under “Primary Blog” there is a drop-down menu and it lists my one and only blog, southernseamuse.wordpress.com – there is no http in front of it. However, scrolling down to “Account Details” next to “Website,” it lists my blog as http://southernseamuse.wordpress.com. And right next to that it says, “Automatically linked when you make comments.”

    #894342

    richie6789
    Member

    I seem to be having the same problem. From thurs onwards no subscribers have been receiving emails. Help!

    #894377

    macmanx
    Staff

    This is very odd. Would you please post here the email addresses who have confirmed with you that they are not receiving the updates, including your own if applicable?

    Please, only post confirmed email addresses, as we are trying to identify a pattern.

    If you post the email address in the standard format, I’ll be able to see it, and it will be hidden from everyone else.

    #894392

    I’m suddenly receiving no email notifications.

    #894396

    richie6789
    Member

    Hi
    I am a bit reluctant to post people’s emails addresses – could you email me on r.wiseman AT herts.ac.uk and I can send them to you?

    #894398

    I am receiving new post notifications for some blogs I follow but not for others. Very odd.

    #894402

    I am no longer receiving emails when blogs that I follow post something new, either. I changed the email address associated with my account, and wondered if this had something to do with it, but I should still be subscribed via my old email address.

    #894404

    I will add that I AM getting email notifications from self-hosted WordPress blogs.

    #894407

    I found my notification emails in my spam folder. I moved them all to the inbox but new WP notifications still going to spam.

    #894408

    macmanx
    Staff

    syncopatedeyeball, that could very well be a problem. Who is your email provider?

    Everyone else, are the notifications in your spam folder?

The topic ‘Followers including myself not receiving emails’ is closed to new replies.