Font in Visual Editor is too small.

  • Author
    Posts
  • #1467473

    jadbreen
    Member

    For the last several days, when I type in Visual Editor, the font is too small. Can I increase the size?

    The blog I need help with is augenblickblog.wordpress.com.

    #1467595

    timethief
    Member

    Please check your browser ZOOM setting as it sounds like you may be zoomed out.

    #1467600

    jadbreen
    Member

    Thanks for getting back to me, timethief. That doesn’t seem to be the problem. Everything else on the screen is the appropriate size, it’s just the font in the visual editor that’s too small. One thing I noticed: when I go Dashboard, then to Posts, and then choose any of the 60+ posts I’ve made and click ‘Edit’, Visual Editor mode opens and for 1-2 seconds, the font is size it always used to be, then it ends up in the new, smaller size. I’d welcome any additional suggestions!

    #1467604

    I’ve been having the same problem for the last week or so. I don’t think the font in Visual Editor is smaller, it’s just a different, finer font that’s MUCH more difficult to read. As with jadbreen, when I first go to Visual Editor, I see the old, easier-to-read font, and then it disappears and is replaced with this newer, less desirable font. Any suggestions as to how to get my old font back in VE?

    #1467605

    P.S. My blog is http://www.littlehousebytheferry.com. Having said that, the font on the published blog hasn’t changed, just the font in my Visual Editor.

    #1467607

    jadbreen
    Member

    I’m actually glad to hear that someone else is having the same difficulty, and hope that a solution can be identified.

    #1467608

    Me, too! I thought I was just imagining things. But this “new” font is TERRIBLE! Really difficult to read.

    #1467609

    Me, too! I thought I was just imagining things. But this “new” font is TERRIBLE! Really difficult to read.

    #1467610

    timethief
    Member

    @jadbreen
    @littlehousebytheferry

    Hello again,
    1. What kind of device are you using to connect to the internet and to Word|Press.com please?
    2. What is the Screen Resolution size you are using please?
    3. What is your Browser Size please?
    See here to find out. http://supportdetails.com/ and post your results.

    #1467611

    timethief
    Member

    @jadbreen
    @littlehousebytheferry

    Note that I have tagged tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    Would you please take a screenshot of what you’re seeing and upload it via Media -> Add New in your blog’s Dashboard so Staff can take a look?
    http://en.support.wordpress.com/make-a-screenshot/

    #1467612

    Hi, there. Thanks for trying to assist.

    1. I’m using a desktop PC (this is what I have always used)
    2. Screen res is 1920 x 1080 (to my knowledge this hasn’t changed.)
    3. I don’t know what you mean by browser size…?

    Thanks!

    #1467613

    timethief
    Member

    Just click the link and copy and paste what it states for browser size here please http://supportdetails.com/

    #1467614

    jadbreen
    Member

    Ditto with thanks. Here’s my information:
    1) I’m using a Dell laptop (the only computer I’ve ever created blog posts with)
    2) Screen resolution is 1600 x 900
    3) Browser size is 1600 x 701
    4) I’m uploading a screenshot in PowerPoint. Note that the font that used to appear in VE is same as what appears in the Permalink url.

    #1467615

    timethief
    Member

    Will you two blogger pleas post the file names of the screenshots here for Staff? I have tagged tag this thread for their assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1467616

    jadbreen
    Member

    Yes, my screen shot is a PowerPoint file called ‘Screen shot of font problem’. And I am, indeed, subscribed to the the thread.

    #1467617

    timethief
    Member

    Thanks. All you need now is patience as Staff work their way forward from the earliest dated threads tagged for their help to the most recent ones.

    #1467618

    jadbreen
    Member

    Thanks. Really appreciate the help.

    #1467619

    timethief
    Member

    You’re welcome and I’ll stop posting now so we don’t keep moving the timestamp on this thread ahead.

    #1467634

    eurello
    Staff

    Hi JDB – Thanks for the screenshot. Your theme, Grisaille, has a feature called “Editor Style” which means that your text appears in the visual editor exactly as it does on the front-end of your site. So, the Visual Editor text matches your theme’s font, instead of the standard font that’s shown in the editor on themes that don’t have “Editor Style.”

    This is intentional and is meant as a positive feature, but if the font is too small for you to see, you might try zooming in on your browser to make everything bigger.

    littlehousebytheferry , I suspect you’re seeing the same thing. Does the font in your Visual Editor match the font on the front of your site? If not, could you also make a screenshot and upload it to your Media Library? Here are instructions for how to make a screenshot: http://en.support.wordpress.com/make-a-screenshot/

    #1467635

    jadbreen
    Member

    Eurello, thanks for getting back to me. Why did my VE font once appear differently? In other words, for the first 50+ posts I made, dating back to March, the VE font did not match the font on the front end. It was a nice, clean san serif font (Verdana, maybe?) Is there no way to get back to that? Thanks.

The topic ‘Font in Visual Editor is too small.’ is closed to new replies.