font size

  • Author
    Posts
  • #947694

    jeterharris
    Member

    I am using the greyzed bog design and, after working with blogspot for many years, I am finding it difficult to work with wordpress. Biggest problem is how to control the size of the font. The comments are so small, I am having trouble reading them. What am I doing wrong? (ps … I paid for an upgrade!)
    Blog url: http://jeterharris.wordpress.com/

    The blog I need help with is jeterharris.wordpress.com.

    #947737

    timethief
    Member

    I’m visually challenged and that font is readbale. IMO it’s not too small. Did you know that we can all instantly and easily increase or decrease the size of fonts on any website we visit? http://onecoolsitebloggingtips.com/2010/01/19/how-to-change-font-text-size-in-your-browser/

    These are 3 ways to change fonts on wordpress.com blogs.

    (1) Changing font families, colors and size in text in posts or pages either post by post or page by page by coding into the HTML editor. http://en.support.wordpress.com/editors/font-size-color/

    (2) Changing font colors in text in posts or pages either post by post or page by page using the #4 icon (Select text color – change the text color) in Row 2 the Visual editor. http://en.support.wordpress.com/visual-editor/#row-2

    (3) Changing all font families, colors and sizes throughout the whole blog by purchasing an annually renewable Custom Design upgrade and using Typekit Fonts with Staff support. http://en.support.wordpress.com/custom-design/

    Note: A few themes do provide for changing font color in the Blog Title and/or optional Tagline and/or links. In the majority of themes font changes to font families, colors and size in the blog title, tagline, menu, post titles, page titles, categories and tags, widget headings, comments, and links cannot be done without CSS editing.

    As you have the custom design upgrade I have flkagged this thread and it will be moved to the CSS Forum where you can get help with CSS editing.

    #947796

    You’ve set the body text font size to “-3” on your Appearance → Custom Design → Fonts page. The first thing I would recommend is to try increasing that setting. If you still want a bigger size after that, reply back here and I’ll take another look.

    #947800

    I’m going to mark this as resolved since there haven’t been any recent replies and font-resizing from the Appearance → Custom Design → Fonts page should be a good solution. If you still need help, please start a new help request.

The topic ‘font size’ is closed to new replies.