Fonts on editing screen is now too small

  • Author
    Posts
  • #1002719

    In editing mode using the Visual Editor, the fonts have become very small and no longer in the default style.

    This problem has started about a week ago. Clearing browser caches, switching browsers, etc, have not solved the problem.

    I’m completely unable to determine whether this has been a glitch in the WordPress.com platform or something related on my end.

    The output (the published words) are unaffected. The problem with the overly small fonts exists only during pre-publication.

    I wouldn’t have minded too much if the fonts have become smaller, but I wear bifocals and can’t read the fonts on screen when it’s become so small.

    Any ideas or workarounds deeply appreciated.

    #1002824

    justjennifer
    Moderator

    Any possibility that you’ve accidentally changed the browser’s “zoom” level? You can usually reset it by hitting Ctrl+ 0 on PC’s.

    #1002835

    No change to zoom level – I checked that and other variable settings before posing the question here.

    It wasn’t the zoom level because the rest of the other elements on the screen remained intact (the same). Only the text font INSIDE the editing box has become very small.

    I enabled/disabled/re-enabled Java, Flash, all my browser plugins one by one – you name it, I’ve done it.

    Same problem on all the browsers – Firefox (my default), Chrome, Opera and Internet Exploder. I don’t have a mobile phone high end enough for web browsing, so that’s out of the picture.

    I’m really stumped. It’s happened once before about 1.5 years ago. It came and went away after two or three weeks like influenza.

    #1002838

    justjennifer
    Moderator

    I’m using Chrome and just switched to Ambiru, the theme you are using, on my test site and tried writing a new post and Ouch! No kidding. Tiny, tiny font in the Visual Editor.

    I don’t wonder if there’s an effort to make the Visual Editor reflect the post in preview, but if so, there’s a significant difference in the font size.

    I’m going to tag this for Staff attention and we’ll just have to wait patiently until they can get back to us.

    #1002839

    Thank you, I appreciate that.

    #1002840

    justjennifer
    Moderator

    No problem!

    Meantime as a workaround, you can enter your text in the Text Editor, as it seems to have a relatively normal font size.

    #1002841

    I think Text Editor is the only way out for the time being…

    #1002929

    macmanx
    Staff

    Would you please take a screenshot of what you’re seeing and upload it via Media -> Add New in your blog’s Dashboard so we can take a look?

    http://en.support.wordpress.com/make-a-screenshot/

    #1002932

    justjennifer
    Moderator
    #1002934

    timethief
    Member

    Shot in the dark > Is it possible that this is a screen resolution issue?

    #1002937

    justjennifer
    Moderator

    If it helps any, my monitor is 1280×1024.

    #1002939

    macmanx
    Staff

    Ah, that’s the theme’s editor stylesheet. It adds the same font and size in the editor so you can get a better idea of what the finished post will look like.

    Not all themes have this.

    #1002946

    justjennifer
    Moderator

    As the OP pointed out, the problem is that the font used in the Visual Editor is now much smaller than the actual font on the front page of the theme itself. Unfortunately, too late, I see that this is the font used in single posts.

    As you pointed out not all themes have this, but the font size in the Visual Editor will make Ambiru more difficult to work with. Just my 2ยข.

    #1002947

    justjennifer’s screencaps are exactly what shows in my user interface.

    As I said before, the Visual Editor originally didn’t operate on this font and size – the user interface had always been in (I believe) Georgia font and larger size.

    If that is the theme’s editor stylesheet, the question is why wasn’t it like this just a week or so ago but is now?

    I’ve been using Ambiru ever since 2008 and the editing interface has always been the same (except that one week about 1.5 years ago) and right now.

    I wouldn’t have minded the smaller font but I can’t physically see the words because of my need to wear bifocals. So you see the difficulty I’m having.

    Any ideas?

    #1002950

    Please, any ideas or workarounds will be deeply appreciated, short of switching to another theme. Thanks.

    #1002951

    justjennifer
    Moderator

    Either zoom in (browser setting) or use the Text Editor, as I mentioned above.

    Once a theme has been included in the seemingly ever-growing list of themes where the visual editor uses the same font as the theme itself, there’s unfortunately no going back.

    There is probably a way to change the editing font using a GreaseMonkey script in FireFox, but unfortunately it’s an old workaround and I cannot find the post about it. Perhaps one of the other forum volunteers remembers more about it.

    #1002952

    Thanks, that’s what I thought too. Oh wells, I suppose that ruling is good enough for me. I must say it would’ve been all round better if the Visual Editor just remained as it was before since, after all, there’s a preview button for each post. What really got to me was how the Visual Editor for Ambiru now is even smaller than the font size for published posts.

    Anyway, thanks all for the help and suggestions.

The topic ‘Fonts on editing screen is now too small’ is closed to new replies.