Need help? Check out our Support site, then


FOOTER: SIGNATURE OF ARTICLES

  1. Hi,

    I got a problem with my WordPress website (Theme; Intergalactic 2):

    Customizer > Content options > When 'Show author' is unchecked, I still have 'Published by HUB' in the front-office.

    Is it possible to remove that mention ? If yes, how ??
    Thanks in advance for your answer.

    The blog I need help with is hubtv.art.

  2. Hi there,

    I do not see "Published by HUB" on your site hubtv.art. Please try clearing your cache as your browser may be loading an old version of your web page.

  3. Dear Joyinco,

    Thanks for your feedback.

    In a footer of an article, I do have "Published by HUB" (of "Publie par HUB" in French) followed by "Voir tous les articles par HUB" below.
    Check this out > https://hubtv.art/2017/05/31/premier-article-de-blog/

    So is it possible to remove that mention ? If yes, how ??

  4. Hi there,

    The setting to display the author's name or not is for the heading of the article. Where you have the "Published By HUB" is in a footer widget which is specifically designed to show the authors name and avatar.

    To remove the widget, click Customize > Widgets > Footer 1. (Or it might be in Footer 2 or Footer 3. You will have to check. Delete this widget from the footer if you do not want it there on blog pages.

  5. Dear Joyinco,

    Thanks for your feedback.

    Indeed, I have 3 footers in the widgets section... but all 3 are empty !
    So is there another way to remove that footer ?

    Thanks in advance for your answer.

  6. Ah! I found it!

    Go to Customize > Content Options
    Uncheck the top box: Author Bio (Display on singles posts)

  7. GREAT ! IT WOOORKS !!
    Thanks @Joyinco.

  8. Great! Glad to help!

You must log in to post.

About this Topic