Foreign characters

  • Author
    Posts
  • #11368

    clodimedius
    Member

    If you look on the right part of the page, @

    http://universzeroun.wordpress.com

    You will see strange characters in the feed.

    – Since the blog is hosted on wordpress.com (I cannot configure anything)
    – Since this RSS display is a widget (same thing)

    What can you suggest – besides replacing by an english feed – I want to provide visitors a french feed.

    I tried also Futura Science feed – same problem.

    Thank you. ClodiMedius!

    #11471

    options
    Member

    I’d forwarded this to: [address removed]

    btw, I have this kind of problem even with non-foreign feeds. some chars looks very weird.

    #11472

    clodimedius
    Member

    Thank you. Very kind!

    #11478

    drmike
    Member

    Um, staff has asked us not to route email directly to them or to specific individuals as different people are on at different times. (Although I agree that this case needed to be handled by staff as it’s a back end issue.)

    If you must email, it should go to: mu ( a t ) wordpress.com (change the ‘at’ sign) so whoever is working can deal with the issue. You can also contact them directly here although feedback should be the first method of contact.

    #11910

    clodimedius
    Member

    I come back for that issue; I tried the following, and this might be a hint to solve it:

    1. I settled a test site with many French feeds

    http://universe01.wordpress.com/

    2. I applied EVERY theme… same thing happens, so not in the theme…

    3. Since feeds displays in RSS Widget, it might be the Widget itself misbehaving.

    4. Interesting hint: Open this page, through IE; use right-click option – encoding – to switch to Occidental Europe. Then, no more bad characters in the feed – Wow! However, the title «accentué» becomes garbled.

    4. Then use the right button again to come back to UTF-8. Then the feeds come back with strange characters.

    Hoping this hint might help the RSS Widget creators to supply a better widget.

    I experiment this only and only one problem with WordPress. Wonderful!

    #11965

    clodimedius
    Member

    I would like to thank whoever solved the problem. There is no more strange characters in French RSS feeds – consult the blog above.

    So, this thread can be closed and marked as solved!

The topic ‘Foreign characters’ is closed to new replies.