forever theme 4 posts are not showing

  • Author
    Posts
  • #1465447

    i’m using the forever theme for 4 products that i have set up as 4 posts. i want them to show up on the home page below the slideshow but i’m getting the “nothing found” message. i researched and found that as long as i have blog posts, that message shouldn’t be there. i even tried to add a new post but it still doesn’t change. can you please help?

    The blog I need help with is thekitchensofpinchanddash.com.

    #1465561

    raincoaster
    Member

    Are you writing posts or pages? I see Pages only. What does it say on the dashboard Posts page?

    #1465648

    Hi there.
    How did you figure out the 4 images? Mine are just coming up as regular posts?
    I’d like mine to look like yours (4 images, and nothing underneath).
    Thanks for your help.

    #1465649
    #1465650

    timethief
    Member

    http://thekitchensofpinchanddash.com/ is not a free hosted WordPress.com blog. It’s a wordpress.org install hosted by godaddy.

    #1465651

    timethief
    Member

    @heavenboutiquefernie
    Consult your theme description here http://theme.wordpress.com/themes/forever/

    Featuring posts in a slider means creating several sticky posts http://en.support.wordpress.com/posts/post-visibility/#sticky-posts with featured Images http://en.support.wordpress.com/featured-images/#setting-a-featured-image of the correct dimensions required for the theme. Every sticky post you have (up to 10) that has a Featured Image (at least 887 pixels wide and 355 pixels in height) attached will show up there.

    To show only your four latest posts (with a Featured Image above each one, of course) in a neat grid on your home page just visit Appearance → Theme Options and click the checkbox there. Thumbnail on 4-column showcase for recent posts. Width 195px, maximum height 124px (cropped if larger).
    Featured Image (at least 887 pixels wide and height 355px)
    http://wpbtips.wordpress.com/2010/08/23/featured-images/

    The four latest posts are you four most recently published posts so they will change when you publish new posts.

    #1465654

    Hi.
    The slider is not the problem, I’ve worked out that.
    I have checked that checkbox for the 4-Column. I had uploaded feature images on each of those posts which were 195px x 124px. But they were still just in regular post format (not in the nice pretty columns).
    I have now switched the feature images to all be larger than 887 x 355 pxl and still no luck.

    Any other ideas?

    #1465655

    Got it. You need to select Standard format and not image.
    All figured out

    #1465656

    timethief
    Member

    Good for you and best wishes for happy blogging.

    #1465665

    philjcking
    Member

    I have my four my headings for my wedding saved as both pages and posts and either way I cannot get the “4 Column” thing working at all. They are saved as sticky posts. They are in standard format. The images do scroll in the gallery but nothing is coming up underneath the scrolling gallery. I do have a widget in the sidebar, which I have tried removing but even if I remove it it just replaces it with a standard “meta” and “search” widget rater than my “4 Column” stuff that I wanted the theme for. If anyone can help I’d be very grateful.

    #1465666

    philjcking
    Member

    * I have my four headings for my wedding

The topic ‘forever theme 4 posts are not showing’ is closed to new replies.