(Forever theme) latest blog post is repeated at the bottom of the page.

  • Author
    Posts
  • #1007992

    MY LATEST BLOG POST REPEATS AT THE BOTTOM OF THE PAGE and next to the top of the post is the face of the bloggers who liked my post and I want it to go away. It also doesn’t look like the rest of my original blogs…it takes up the entire posting and sidebar area. Why is it there in the first place.
    Blog url: http://shawandamarie.wordpress.com/

    The blog I need help with is shawandamarie.com.

    #1008091

    justjennifer
    Moderator

    You may have accidentally published the post using the “Quote” or “Status” post format, which would cause it to be repeated at the bottom of your site.

    Re-edit the post to change it to the Standard post format and Update and it should correct itself.

    If you don’t see the Format Module in the Visual Editor, click on the “Screen Options” tab in the upper right corner of your Editor and check the box next to it.

    Here’s where you can learn a little more about the Theme you’re using
    http://theme.wordpress.com/themes/forever/

    #1008092

    I changed it to standard and it changed my post from descending down to appearing at the top of the page horizontally. The post that is at the bottom of the page also has a avatar of the bloggers that liked my post at the top of the post

    #1008096

    justjennifer
    Moderator

    Looking at the source code of your posts, every post there has been published in the Status post format.

    After changing the post Format from Status to Standard, please remember to click the “Update Post” button.

    You may need to refresh and/or clear your browser cache and cookies to see the changes.

    #1008138

    Ok I changed it and now my posts are showing horizontally in summaries…
    I want them going horizontally. Check it out.

    #1008142

    justjennifer
    Moderator

    I’m not seeing anything different at http://shawandamarie.com/ which is where I’m redirected to when I click the link in your first post.

    I’ve checked with two different browsers and am seeing exactly the same as when you first posted. Still using Forever and still have the first post using the Status post format repeated at the bottom of the front page.

    Here’s a bit more on post formats http://en.support.wordpress.com/posts/post-formats/

    #1008144

    Oh I’m sorry for confusing you I was trying to figure it out, but if you check it now you will see my dilemma. I think the problem is that my theme’s “standard ” format is not what I want it to look like.

    #1008145

    timethief
    Member

    Let’s try an be clear about this. The way theme is designed is to have post formats. If you do not like the appearance of the “standard” post format you cannot arbitrarily change it as we cannot edit templates or themes. Perhaps you ought to considering switching to a theme that displays the way you want it to. http://theme.wordpress.com/

    #1008146

    I have found it!!!! I had to uncheck a box in the appearance theme option! Thanks for providing that little link it helped :) Once again thank you for all of your help!

    #1008147

    timethief
    Member

    That’s such great news! Thanks for returning to share it and best wishes with your blog. :)

The topic ‘(Forever theme) latest blog post is repeated at the bottom of the page.’ is closed to new replies.