Forever theme main image slider not showing images?

  • Author
    Posts
  • #798632

    How do I active the main image slider area?

    The blog I need help with is nailedtoperfection.wordpress.com.

    #798851

    airodyssey
    Member

    Hi. This is explained in the theme’s description:
    http://theme.wordpress.com/themes/forever/ (under “A dramatic personalized home page”)

    #798872

    I read the section containing “Featuring posts in a slider on your home page is easy. You just need sticky posts with Featured Images” and selected sticky notes with a featured image and still no slider in the main image area?

    #798928

    The featured images need to be 887px wide (or wider).

    #799090

    niana21
    Member

    Was hoping to hear back from someone who’s used the theme successfully. Is there a size beyond which the slider doesn’t work properly?? Most of my pictures are around 1200 pxls in width, and it has screwed up my entire site. I remove the photos and things go back to normal.

    Wondering how to fix this, thanks!

    #799092

    I uploaded 1200 pxl size photos and the Forever Theme works perfectly on my blog/website

    Cheers
    Mihir

    #799094

    niana21
    Member

    Oh, Mihir, your website is beautiful!! <3

    Any idea what I can troubleshoot to see if it works? The site works PERFECTLY up until I upload featured photos and sticky them, and the second the slider comes up it crashes :( I’ve tried with multiple sizes… anything over 900 width causes the site to crash, anything under doesn’t make the slider come up at all.

    #799095

    Thanks niana21 ;)

    True. I think you need a minimum of 900 width.

    Why your site keeps crashing is a mystery to me…

    #799096

    niana21, which of your blogs are you talking about ??

    #799098

    @niana21:
    a) The blog linked to yuor username is an empty blog using Freshy. Link to the blog in question please.
    b) What browser and version are you using?

    #799100

    justagrump
    Member

    my blog is very new and has no content as such yet but I have the slider working I sized my pictures at 890 if that helps
    good luck

    #799103

    niana21
    Member

    I’ll try that tomorrow, grump! Thanks you guys for your answers, it’s late so I will play around with settings a little tomorrow and let you know!!

    #799116

    niana21
    Member

    I resized random pictures to 890px in width and uploaded to a sticky test post as featured images.

    http://leafsfiles.wordpress.com/

    That is the result. If someone can help me out, I’d really appreciate it. thanks!

    #799117
    #799118

    niana21
    Member

    Oh okay, thank you! I wasn’t able to find a workaround for it so I’m just going to go without the slider for now I guess :)

    #799121

    The bug with only one post and it being featured should be resolved now. Thanks for letting us know about it.

    #799177

    I read all your comments and believe me it helps. but can someone post the steps to how to get the Slider. please!!

    #799178

    timethief
    Member

    @becomingawomanofgod
    Please go here > http://theme.wordpress.com/themes/forever/

    Featuring posts in a slider on your home page is easy. You just need sticky posts with Featured Images. Every sticky post you have (up to 10) that has a Featured Image (at least 887 pixels wide) attached will show up there. Easy!

    Note that Optimal size for featured images is: width 888px, height maximum 355px.

    #799179

    ohh okay thanks! :)

    #799180

    timethief
    Member

    You’re welcome and happy blogging! :)

The topic ‘Forever theme main image slider not showing images?’ is closed to new replies.