Forever Theme's main background mysteriously went transparent

  • Author
    Posts
  • #1248602

    This morning around 10 or 11 am, the main background (not the custom background, but the center area behind menu, posts, widgets) went mysteriously transparent. I did nothing in the CSS to cause this, and I cannot in any find a CSS code to reverse it. Did anyone else have this problem?

    Thanks!

    My blog is: http://www.moderncommonplacebook.com

    The blog I need help with is moderncommonplacebook.com.

    #1248766

    timethief
    Member

    This thread will be moved to the CSS Forum for you. Note it’s the weekend and only a couple of Volunteers choose to assist with CSS editing. They are not on the board at present so need to be patient while waiting.

    #1248768

    Thank you! I will refer back to this post.

    #1248769

    timethief
    Member

    You’re welcome and best wishes.

    #1248795

    This (also magically) resolved itself around 8:00 pm tonight. If anyone knows what happened, I would love some information. Thank you!

    #1248893

    amightywp
    Member

    Hi @moderncommonplacebook,

    I’m not aware of any changes that were made during the time that you’re talking about which might have caused your blog’s background to go transparent. If it should happen again, by all means please respond again to this and let me know so that we can dig in to it further!

    #1248911

    tomtoromtom
    Member

    Hi there,
    problems seems to exist with certain browsers. I have the same problem with my wedding blog here. Friends with said problem provided screenshots here.

    Thanks!

    #1248912

    tomtoromtom
    Member

    Sorry screenshots are here.

    #1248915

    amightywp
    Member

    Hi,

    For clarification, that looked to be Chrome on a Windows PC. Are you hearing reports of the same issue on any other browser on any other operating system? Just so that we know where to start hunting down this issue!

    #1248916

    tomtoromtom
    Member

    Hi,
    just figured it out – in css look for

    #access {

    clear: both;

    display: block;

    float: left;

    margin: 1.615em auto;

    min-height: 43px;

    position: relative;

    width: 100%;

    }

    and erase “float: left”

    All beautiful in chrome then…

    Cheers,
    tomtoromtom

    #1248917

    amightywp
    Member

    Hi @tomtoromtom,

    It actually looks like your site is not hosted here at WordPress.com, but is instead a self-hosted WordPress.org site.

    For issues with those, I have to suggest that you get help from the fabulous WordPress.org forums at:

    http://wordpress.org/support/

    Thanks!

    #1248918

    Thank you for all the help!

    I just changed to wordpress.org, but while this was happening it was on the .com server. I use Safari on a Mac OS if this helps! I didn’t have any trouble with this after those few hours – and it isn’t why I left wordpress.com.

    Thank you all!

The topic ‘Forever Theme's main background mysteriously went transparent’ is closed to new replies.