format is messed up

  • Author
    Posts
  • #848127

    I don’t know what happened. But after I posted yesterday, the appearance of my blog is messed up. If I click on an individual entry, it displays correctly. But if I just go to the blogsite to display the most recent post, the list that used to appear on the right side is now below the post. How can I resolve this?

    The blog I need help with is pamperingcampers.wordpress.com.

    #848242

    Oh, I thought posting my question was going to display my blog address but it didn’t.

    So here it is: http://pamperingcampers.wordpress.com

    Click on this to see the correct display of a single post: http://pamperingcampers.wordpress.com/2012/03/17/another-oregon-coast-60-chance-of-rain-day/

    #848243

    timethief
    Member

    the list that used to appear on the right side is now below the post.

    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see http://en.support.wordpress.com/visual-editor/#pasting-text

    The reason your sidebar has fallen and is displaying below your posts is either due to copying and pasting or it can also be a result of importing text containing invalid HTML. Typically this is caused by an open HTML tag in one of your posts.

    Themes » Layout Issues

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    #848311

    justpi
    Member

    You don’t have to edit your posts one by one. After you select the option timethief suggested, go to Posts > All Posts, change all your latest posts to Draft, click Update, change them back to Published, click Update again. (You can edit all of them at once: tick the square in front of their titles then select Edit from the Bulk Actions dropdown and click Apply.)

    #848343

    PERFECT! Thanks you two!

The topic ‘format is messed up’ is closed to new replies.