Format theme is missing from my site as of Dec 18th 2012

  • Author
    Posts
  • #1100388

    Koi formatting is missing
    My entire blog is missing the Koi format that I used to design it in…
    Morgellonsaid.wordpress.com

    Please investigate and let me know asap.
    thanks
    Al

    The blog I need help with is morgellonsaid.wordpress.com.

    #1100538

    Hello,
    The Koi Theme has been returned at the format to my blog.
    I was very happy to see this.
    However, now the SEARCH box is inactive, i see it but I am unable to select it or enter any text.
    Al

    #1100545

    Hello…
    The Koi theme has reappeared in my blog.
    But the search box is still inactive. I have tried to replace the nonworking search widget (footer # 3) in the appearance page sidebar with another search widget (footer # 2) and number 2 is in working order.

    However I can not remove the “broken” search widget (footer #3)
    It is inactive and does not display a drop down menu when I scroll over the dropdown menu associated with it.

    Also, I am unable to remove the broken search widget (footer #3) by dragging it to the install/uninstall widget box.

    It seems to be broken/frozen but it appears on every page of my blog.
    It is easy to see the difference between the working and the nonworking search boxes.
    Can this broken search box be removed from the appearance of my blog? Please contact me with more instructions.

    I am using windows Vista Home premium on an AMD Athlon 64 x 2 dual processor 5000 2.6 Ghz
    and I am using Chrome as a browser

    However, the same issue is occurring on another computer with windows 7 and FireFox….

    Thank you
    Al

    #1100602

    RESOLVED

    #1100611

    ifmomsaysok
    Member

    I am having the same issue with the Runo Lite theme on my blog:

    http://thinspiralnotebook.wordpress.com

    It began late Dec. 19. Formattting is totally missing.

    It’s a basic theme, no upgrades or changes to CSS. I’ve cleared my cache and cookies. Working on Mac OS X and also checked the site using Firefox. I’ve also tried using a different computer. The formatting is also gone from my mobile site.

    Any help would be greatly appreciated.

    Tara

    #1100614

    ifmomsaysok
    Member

    All seems to be working now. Thank you so much for the quick response!

    http://thinspiralnotebook.wordpress.com

The topic ‘Format theme is missing from my site as of Dec 18th 2012’ is closed to new replies.