Formatting Issues

  • Author
    Posts
  • #602365

    mmeyer2
    Member

    Hello everyone! So for some reason when I am writing an entry in my blog, it often times will not keep my spacing the same as when I typed it. This one entry shows my point. http://meyerwriter.wordpress.com/2011/04/20/human-words/
    I’m trying to separate the stanzas, but it just won’t work!

    The blog I need help with is meyerwriter.wordpress.com.

    #602463

    raincoaster
    Member

    Poetry formatting is glitchy on WP.com. What you can do is single space the lines and then double space the stanzas. Single space by holding the SHIFT key down when you hit Enter.

    #602466

    dlager
    Member

    forum volunteer “Time thief” found this support page:

    http://en.support.wordpress.com/writing-and-formatting-poetry/

    very good for beginners posting poetry.

    #602467

    mmeyer2
    Member

    Thanks to both of you! This helped a lot.

    #602748

    artclubblog
    Member

    I’m having the same problem. When I posted my last entry, it simply didn’t keep the spacing I had between paragraphs and photos. This is the first time it’s happening. I’m not writing poetry, and I’m not doing anything differently from what I’ve done before. Here’s the page where it’s happening:

    http://artclubblog.wordpress.com/2011/05/01/button-webs/#more-2355

    Thank you.

    #602749

    timethief
    Member
    #602755

    artclubblog
    Member

    Thanks so much, but my problem is not addressed there. I’ve been posting for over a year and have simply pressed return to create a space between paragraphs or photos, without any problems. “Pressing return in the visual editor gives a line break plus a blank line.” This is on the page you referred me to, and this is what I have been doing when writing my last entry. But as soon as the entry was saved, or eventually posted, the spaces disappeared. Even when I go back and add the spaces and update the entry, they simply don’t show up. Any ideas?

    #602758

    That’s because all your sections from the second image on jhave been formatted as divs instead of ps. Select all in the Visual editor, click Paragraph in the Format tool, click Update.

    #602763

    artclubblog
    Member

    Thanks so much for your help. All fixed :)

The topic ‘Formatting Issues’ is closed to new replies.