forward slashes added to end of posts

  • Author
    Posts
  • #1530241

    chaos48
    Member

    For the last 2-3 weeks whenever I write a post and save it a pair of forward slashes, //, appear on the line below my last text. If I make any changes and hit “save”, I get another pair below the first set—even if I erase the first pair, and then hit “save”.

    Is this a new feature or a software bug?

    Here is a link to my latest post for an example: http://wp.me/p24idL-1Ko

    The blog I need help with is ohmsweetohmdotme.wordpress.com.

    #1530306

    Are you writing the post from the blog itself, or writing it in another program and pasting it in?

    #1530310

    chaos48
    Member

    I am writing it in the blog.

    #1530349

    Has it always done this, or is it recent? I feel like when I used Twenty Eleven, for a brief time, I encountered the same issue, but I can’t remember what caused it or how I solved it.

    #1530361

    timethief
    Member

    Hi there,
    (a) Exactly what kind of device are you are using to connect to the internet and to WordPress.com?
    (b) Exactly which browser (and version of it) are you using? Check here if necessary http://www.whatbrowser.org/

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1530362

    chaos48
    Member

    It just started after WordPress did some tweaking on the system, most notably the Reader popup pane.

    #1530364

    timethief
    Member

    Hi there,
    Please answer my questions above.

    #1530435

    rachelmcr
    Staff

    Hi there,

    To help troubleshoot this issue, it would help to know the answers the timethief’s questions:

    (a) Exactly what kind of device are you are using to connect to the internet and to WordPress.com?
    (b) Exactly which browser (and version of it) are you using? Check here if necessary http://www.whatbrowser.org/

    Also, if you try creating or editing a post in a different browser, does the same issue pop up? If you need, you can download the latest versions of popular browsers here: http://browsehappy.com/

    #1530457

    chaos48
    Member

    I am using my Apple Desktop computer.
    My browser is Firefox 25.0.1

    Thanks for the help,
    Allan

    #1530458

    chaos48
    Member

    I am running OS X version 10.7.5 on my Mac.

    #1530470

    rachelmcr
    Staff

    Hi Allan, thanks for letting me know. Can you try using another browser and then creating or editing a post in that browser to see if the same thing happens there? (You can download other popular browsers at Browse Happy if you need.)

    #1530473

    chaos48
    Member

    I composed the following post using Safari 6.1 as a browser: http://wp.me/s24idL-craazy

    There are no forward slashes even though I made some edit/saves as I have done when composing on Firefox.

    #1530476

    rachelmcr
    Staff

    Thanks for checking that. :) It sounds like there could be a Firefox add-on that’s adding these extra slashes. Can you try disabling all of your Firefox add-ons to see if that makes a difference there?

    If disabling your add-ons stops those forward slashes from being added, you can try re-enabling the add-ons one-by-one to figure out which one is interfering. Please let me know if you have any questions about that. :)

    #1530479

    chaos48
    Member

    Thanks. I will give that a try.

    #1530484

    chaos48
    Member

    I disabled a few add-ons and published this post: http://ohmsweetohmdotme.wordpress.com/2013/11/21/i-lost-on-jeopardy/

    I have a lot of html text that showed up at the end of the post and it will not go away when I delete/update it.

    #1530486

    rachelmcr
    Staff

    Thanks for letting me know. Do you have a Symantec (Norton) antivirus plugin or toolbar in your browser? That could be adding this code.

    #1530488

    chaos48
    Member

    I have the Norton Safeweb toolbar on Firefox.

    #1530491

    rachelmcr
    Staff

    Can you please try disabling that toolbar and then editing your post again?

    If that toolbar is inserting the forward slashes and code in your posts, you may need to disable it — at least when you’re working on your WordPress.com posts. :)

    #1530493

    chaos48
    Member

    Good news, I disabled a slew of Add-ons as you suggested yesterday and my latest post is Slash-free: http://ohmsweetohmdotme.wordpress.com/2013/11/22/weekly-photo-challenge-unexpected/

    Thank you so much for your persistence and help,
    Allan

    #1530498

    rachelmcr
    Staff

    You’re very welcome. :) Happy blogging!

The topic ‘forward slashes added to end of posts’ is closed to new replies.