Need help? Check out our Support site, then

Fourty-eight hours worth of saved drafts disappeared in a blink

  1. I'm an invited editor at this blog, and today (Sep 10, 2011), about, say 6.15 PM or so, I looked at an image's (I am 100% sure I saved the draft after I inserted that image) advanced properties. I looked, and as I hadn't made any changes, I just canceled the operation, but the editor started reloading the whole thing, and then it came up with an older saved version. That would've been fine, as I hadn't made much changes to it at this setting.

    The trouble is, that the saved draft was from Sep 8, at 7.43 PM, whic means almost 48 hours. I had added about 2,200 words, tens of links and three (or maybe two) images that I had saved.

    The blog I need help with is

  2. Hello there,
    I'm sorry this has happened to you and will flag this thread for Staff attention.

  3. Have your tried these techniques? WordPress: Recovering a lost blog post or page

  4. The links by timethief directed me basically to look for saved drafts, which I did first of all, not finding any between 19:43 on 9/8 and 17:11 on 9/10. In the meanwhile, I'd been drafting for quite a while, and had saved quite a few times, as I can see now.

    Now, you see, I tried just "updating" the post as such for a time or two, after a while (I supposed there was something wrong w/ the logging, as I'd not signed out for a while, so I tried restarting the tab again, and, miracle of miracles! I'd only lost six hours worth! Well, it was six hours to the latest previous saved draft then, but I'd only been editing for an hour and a half. I thought I'd been saving the draft a time or two in the time my computer was on there.


  5. Whoops! I used the buttons on the top and wasn't paying a very good attention.

  6. Have you located all your drafts yet or not?

  7. thedomesticbarbarian

    I had a similar problem to Velska's today - using the QuickPress feature, I wrote a post, saved as draft, then went to my Dashboard to find it and am terrified to find that it is gone! After looking everywhere for it, I went back to the QuickPress screen, typed TEST in the title and body, saved a draft, got the confirmation "your post draft has been saved, edit post" link, clicked edit post, and received an error message saying "you cannot edit this post." (or something to that extent. So I am convinced WordPress is having issues with the WuickPress feature. Can you help? I REALLY want to retrieve my post...

Topic Closed

This topic has been closed to new replies.

About this Topic