frames around images

  • Author
    Posts
  • #613013

    teresa2525
    Member

    I am still getting frames around my images in the gallery under landscapes.

    http://teresasfineart.wordpress.com/landscapes-2/

    I was told they had transparent backgrounds but as far as I know they don’t. I went to my images
    and resaved them from .jpg to .png. Sometimes they come up with/or without the frames and other times they
    come with frames. How can I fix this.

    The blog I need help with is teresasfineart.wordpress.com.

    #613206

    timethief
    Member

    I believe you are experiencing a problem with “captions”. Click this link and notice in my test blog using the Twenty Ten theme there are no “frames” in this first post. http://firstwaltz.wordpress.com/2011/05/14/testing-for-image-frames/

    Now look at the second post here and read what I typed to remove the “frame” ie. caption. > http://firstwaltz.wordpress.com/2011/05/14/second-test-for-image-frames/

    #613214

    teresa2525
    Member

    I clicked on the links and they are marked private by the owner.

    #613217

    timethief
    Member

    OOPS! Sorry . The issue you are gaving is not with the images it’s with “captions”. By entering the HTML editor and removing <div><dl><dt> from the beginning of the URL for the image and by removing</dt></dl></div> at the end of the image I have removed the “frame”.

    #613223

    teresa2525
    Member

    When I download the captions one at a time, I don’t get the frames. I have been doing it with several at a time. I looked into the html and this is what I have

    [gallery link="file" orderby="title"].

    #613243

    kellywpa
    Member

    I had that problem with Choco. If you open the pic up and go to the “advanced settings” tab, put 0 in the border. That should make it go away but it is a pain when you have a bunch of pics.

    #613283

    justjennifer
    Moderator

    That works if you are talking about inserting individual images.

    However, if you use the Gallery function, the only way to remove the frame around thumbnails is with the CSS upgrade.

The topic ‘frames around images’ is closed to new replies.