Fresh & Clean slider image issue

  • Author
    Posts
  • #969756

    plumes
    Member

    Hi there

    All of the documentation seems to point to me making a post sticky and setting a feature image of 840 to make the slider active.

    I think this might have changed in the most recent theme release. It now has a slider menu which allows you to specify what images you want and what you want them to link to.

    Using the slider menu I’ve managed to get the outline of the slider to appear but not the images themselves. I’ve tried making the posts sticky (e.g. the one about olympic sausages is currently sticky and at the top).

    The blog is http://www.sausagefans.co.uk

    Hopefully someone can give me some pointers!

    Many thanks

    Stephen

    The blog I need help with is sausagefans.co.uk.

    #969875

    supportbot
    Member

    The blog you specified at sausagefans.co.uk does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #969879

    timethief
    Member

    You have a wordpress.org install and you are running a wordpress.org version of that theme. We can’t help you here at wordpress.com. The version we use has been adapted to run on our software here. You need to post to http://wordpress.org/support/
    For clarity read > http://support.wordpress.com/com-vs-org/

    #969881

    plumes
    Member

    Thank you

    #969889

    timethief
    Member

    You’re welcome.

The topic ‘Fresh & Clean slider image issue’ is closed to new replies.