Front Page

  • Author
    Posts
  • #1143814

    designagogo
    Member

    my front page is set to latest post however the latest post shows as 2nd post and a post from December 29, 2012 is showing as first post. I am noticing that it does not show a date but rather where the date should be located the word ‘Featured’ appears. I am sure this has something to do with it however I am not sure how to change it.

    http://www.designagogo.wordpress.com

    The blog I need help with is designagogo.wordpress.com.

    #1143911

    You have most likely used the wrong post format. You’ll need to go into the post that is showing as ‘featured’ and change it to Standard format.
    Please read this:

    http://en.support.wordpress.com/posts/post-formats/

    #1143932

    designagogo
    Member

    I do not have a ‘featured’ option as one of my format options. All posts are the default or standard. Thanks anyhow. Let me see if anyone can come up with something else.

    #1143945

    My apologies. What you have done is set the top post as a sticky post. That makes it show with the word ‘Featured’ on it. Go to your post editor and look at the publish module. Look at where it says ‘visibility’ and and uncheck the ‘sticky post’ option then click the update button. See this, for a visual example:

    http://en.support.wordpress.com/posts/post-visibility/

    #1143946

    designagogo
    Member

    AWESOME!!! That did the trick. Thank you so much! Sy

    #1143950

    You’re welcome.

The topic ‘Front Page’ is closed to new replies.