Front Page Displays Too Many Posts

  • Author
    Posts
  • #895939

    pakalahau
    Member

    In the Settings–Reading section the Show Blog Posts per Page disappeared. I customized it to five posts. Now, when I scrolled down the Front Page, it doesn’t say Older Entries at the bottom. It keeps loading more and more posts as I scroll down. What happened now? Please fix it. It is an annoyance for blog visitors. Thanks.

    The blog I need help with is pakalahau.wordpress.com.

    #896081

    raincoaster
    Member

    Welcome to Infinite Scroll. If you do a forum search, you’ll see that this is coming to all themes at WordPress.com. If you have a theme with an area for footer widget, put a widget, any widget, in there, and then you will have the option to disable Infinite Scroll.

    #896083

    justpi
    Member

    Link to the blog in question please: the site linked to your username isn’t a wordpress.com blog.

    #896085

    pakalahau
    Member

    Ok. Thanks. The blog link is pakalahau.wordpress.com

    #896087

    justpi
    Member

    The theme you’re using doesn’t support footer widgets. To disable infinite scrolling, see Update 7 near the bottom of this post:
    http://wpbtips.wordpress.com/2012/02/25/there-we-go-again/

    #896091

    pakalahau
    Member

    Thanks everyone for the guidance. I will try tomorrow as I am too tired to work on this. I really don’t understand why WP stresses the unnecessary loading of posts in pages, creating a negative impact as they say in the Support section, and then program something like Infinite Scroll. I think I will limit now the number of posts per month. Peace to everyone.

The topic ‘Front Page Displays Too Many Posts’ is closed to new replies.