Front page setting disappeared. Front page posts in reverse order.

  • Author
    Posts
  • #279717

    medior
    Member

    As posted in the title, the problem is that today i noticed the fact that my front page posts were in total reverse order. I haven’t done any modifications to the blog so i can’t figure out why it happened. Also, i noticed that the Front Page settings in settings menu has disappeared and i can’t seem to be able to get it back. What can i do?

    #279912

    rosclarke
    Member

    We need a link to your blog (starting with http) so that we can see the problem.

    #279914

    medior
    Member

    Well the problem is that my blog is in Romanian, but none the less, here you go: http://medior.wordpress.com thanks for the quick reply.

    #279917

    vivianpaige
    Member

    They are not quite in reverse order. Generally, the only thing that affects the posting order is the use of the sticky. Check the posts and see if you have marked any of them as sticky posts. If so, you’ll want to remove that.

    #279920

    rosclarke
    Member

    Even if we can’t read your posts we can still check things like the blog you’re using (to make sure it is wordpress.com), the theme, the date/time stamps, the CSS and so on. Generally problems don’t come from the actual content!

    #279924

    medior
    Member

    Thing is, it has been working perfectly until today. I just kept writing posts, adding them to their categories and then each new post i wrote would have had the option selected to appear on the front page. Now the posts are not in the same order as they were yesterday, the newest post is on the bottom of the page, and also, as is said, the Front Page Setting has disappeared. My Settings>Reading menu starts from “Blog pages contain XXX posts” where XXX is the desired number.

    #279925

    vivianpaige
    Member

    Did you edit the posts like I said? Did you check to see if you had any marked as a sticky post?

    #279926

    medior
    Member

    They are all sticky posts. And as far as i know, they should be arranged by date added, last added should be first on page. You think that i should remove them all from sticky posts and then add them again?

    #279927

    medior
    Member

    Wait, here is a strange one, i just added a new post, checked the sticky option and now it appearead on the Front Page as first. Weird. But there still is a problem, first of all, as i said, the Front Page Setting has disappeared and just now an author on the blog told me that she doesn’t have the option to post as sticky anymore. Until now she had it but now it is gone.

    #279928

    rosclarke
    Member

    You really shouldn’t be using the sticky post as a regular thing. It’s not designed for that. If you want your posts to be in the right order, just post normally. If you want one post to be on the front page, choose the sticky option. If you need to change this, then you can unsticky that one and add another.

    I don’t know what happens when you have more than a page full of sticky posts, but it wouldn’t surprise me if that was what’s causing your problems.

    #279932

    medior
    Member

    Damn, didn’t think of this one. It was my mistake. I will rearrange the posts now, or maybe tomorrow, but will it return the option to modify the Front Page?

    #279937

    vivianpaige
    Member

    They are all sticky posts

    And that is the problem. If you de-select the sticky option, they will return to the proper order by date.

    #279941

    medior
    Member

    Ok, thanks so far. I’ve deselected the sticky option in each one of them and now they look ok, but the Front page setting is still missing unfortunately.

    #279959

    vivianpaige
    Member

    I don’t know what you mean by “the front page setting is missing.”

    And please link your user name to your blog as explained in the sticky at the top of the forum. It makes it easier on volunteers in the forums to help you.

    #279991

    @vivianpaige: “The Front Page Setting has disappeared. My Settings>Reading menu starts from “Blog pages contain XXX posts” where XXX is the desired number.” (Oct 23, 2008, 7:56 PM)
    @medior: That’s one we can’t help you with – contact Support.

The topic ‘Front page setting disappeared. Front page posts in reverse order.’ is closed to new replies.