full text of blog appearing when it's supposed to be summary

  • Author
    Posts
  • #3008626

    ladyjfab
    Member

    I set my home page as my blog and the latest blog posted as full text instead of summary.

    I went to the reading section in summary and resaved it as summary option but nothing changed.

    I scheduled the post, so it posted automatically if that makes any difference

    The blog I need help with is www.jessie.life.

    #3008751

    Hi there,

    It looks like the “More” tag has been added to older posts, but not the most recent one.

    Please try adding the More tag wherever you’d like the new post to break.

    https://en.support.wordpress.com/more-tag/

    #3008754

    If you need further help with your site, please try posting your question in the WordPress.org support forums.

    The forum you’ve posted this thread in only provides support for sites hosted here at WordPress.com.

    To learn about the differences between the two versions of WordPress (.com vs.org), please see this guide.

    Thanks :)

    #3008755

    Hi there,

    I checked your site and I see it’s not hosted on WordPress.com. Your domain jessie.life points to Bluehost. Based on this info, I assume you are WordPress.org user.

    This forum is only dedicated to WordPress.com sites.
    If you’d like to know more about the difference between WordPress.com and WordPress.org, check the page linked below: https://en.support.wordpress.com/com-vs-org/

    I will still try and help you with this. Ideally, selecting summary from Reading Settings should work. Since it doesn’t, I’d suggest you to apply Read more tag (excerpt) to each post individually.
    Edit your post and click on Insert Read More tag (horizontal dotted line between 2 horizontal lines icon). Drag —MORE— line from where you want to limit the post. This will display only excerpt content of your post.

    If you need further help you can try seeking help here :
    https://wordpress.org/support/

    Hope this helps!

    #3008758

    Ideally, selecting summary from Reading Settings should work.

    Hi @krutidugade – that Reading setting only applies to the RSS feed , it has no impact on the front end of the site :)

    #3008760

    @garysixtyeight
    Thank you yet again :D

    #3008761

    ladyjfab
    Member

    Sorry, didn’t realize this wasn’t an appropriate forum for me. Thank you for helping anyway.

    It’s been awhile since I posted but it the prior posts formatted this way automatically and set an image with the post with out me having to set or scale it…

    I see what you mean about the read more button. That’ll have to work for now.

    Much appreciated.

The topic ‘full text of blog appearing when it's supposed to be summary’ is closed to new replies.