Full text reading not working

  • Author
    Posts
  • #948774

    ecochic87
    Member

    I just changed my theme to Grisaille, and now all of my posts are the beginning few lines of each. I would like to go back to having my full text displayed on my home page instead of minis. How do I do this?

    I checked to see if the “more” featured was inserted automatically in each post, but it wasn’t.

    The blog I need help with is letsbeamie.wordpress.com.

    #948849

    timethief
    Member

    If you select a theme that is designed to display excerpts on the front page then that’s what you get. If the theme has an active excerpt box then there is a workaround you can use to display full posts. You compose your whole post first and before you publish it you switch to the HTML editor, copy the code, paste it into the Excerpt box, and publish the post. http://en.support.wordpress.com/splitting-content/excerpts/#creating-excerpts

    On themes that do have an active excerpt function, the workaround works very well but you have to do it on every post you create. If the theme does not have an active excerpt function then you need to switch to another theme.
    http://theme.wordpress.com/

    #949005

    dovalfon
    Member

    I had the same problem, but found out that Grisaille has an active excerpt option. So if you’ll follow timethief’s instructions, your new posts will appear in full.

The topic ‘Full text reading not working’ is closed to new replies.