full width of Pages

  • Author
    Posts
  • #1052283

    wendyleslie
    Member

    My Pages are now NOT full width and I have tried “full width” and “default” …
    I initially changed the text on the “Welcome” page and it went narrower from there – now my title is on two lines.

    Since I managed ^^ with minimum effort I’m afraid of what I may achieve with more investigation.
    Can you help please, Wendy
    Blog url: http://wendyleslie.wordpress.com/

    The blog I need help with is wendyleslie.wordpress.com.

    #1052422

    timethief
    Member

    Edit the page > http://en.support.wordpress.com/pages/edit-pages-screen/
    Look on the right hand side for the Page attributes Module
    Under “Template” select “Full Width Template”
    click “save changes”

    #1052423

    timethief
    Member

    If the Page Attributes module is hidden click Screen Options http://en.support.wordpress.com/screen-options/ while on that screen (the page editor screen): and include all the Pages and Posts modules. http://en.support.wordpress.com/modules/#list-of-modules each dashboard screen has different screen options.
    http://en.support.wordpress.com/pages/page-attributes/

    #1052460

    wendyleslie
    Member

    Hi timethief and thank you. I’ve individually ‘updated’ (don’t have a save button) each page to full width under template.
    Still they are showing, both on the home page and on the Page editor page under “visual” as less than full. The “text” view shows full width but not the visual view.
    Wendy

    #1052555

    wendyleslie
    Member

    It’s even worse now …. The side bar on the opening page is gone and it’s still not full width.
    I’m not skilled enough to understand what is being asked or some of the terminology – so how can I get someone to sort out whatever my problem is.
    I seem to be just making it worse.

    #1052556

    wendyleslie
    Member

    It’s even worse now …. The side bar on the opening page is gone and it’s still not full width.
    I’m not skilled enough to understand what is being asked or some of the terminology – so how can I get someone to sort out whatever my problem is.
    I seem to be just making it worse.

    #1052558

    justpi
    Member

    I’m not seeing any problem: your pages are full-width. What browser and version are you using?

    #1052562

    wendyleslie
    Member

    Thank you justpi, for looking at my problem. I’ve just tried using Explorer but I use Google Chrome normally – looks the same both places.

    I use the medium setting for web content size.

    When I open the dashboard – it goes from screen edge to the opposite screen edge – the Pages all have a two inch space either side and on all pages except Latest News, the side bar is missing.

    I have a new computer with Windows seven, but I was getting the correct visuals here until I edited a word on one of the Pages then tried to fix the ensuing changes.

    #1052563

    justpi
    Member

    You’re welcome.
    I see what you mean now. The term “full-width” has misled you into thinking it means the whole browser window. It doesn’t: it refers to the theme, not the browser window. The theme has a maximum width of 1000 pixels. If you have a screen that displays more than that, the rest will be white space. Approximately one fifth of those 1000px is normally allotted to the sidebar, and the rest is the main content. Full-width template means no sidebar (so that the main content will cover the whole available width of the theme).

    #1052571

    wendyleslie
    Member

    justpi, thank you so much for explaining that. Now the penny has dropped!
    I really hadn’t noticed that the Pages were less than “fit to page” size as is the dashboard.
    I might even try to add colour to the sidebar. :)
    Thanks again and to timethief for coming to my rescue.
    Wendy

    #1052576

    justpi
    Member

    You’re welcome.
    You can’t change the color of just the sidebar. But you can change the whole background from white to a different color in Appearance > Background. (It has to be a light color, of course, or the text won’t stand out). You can also change the link color in Appearance > Theme Options.

    #1052580

    wendyleslie
    Member

    I tried one b/ground, but it was too dark – I think I still like the minimal look.
    I might just quit while I’m ahead.
    thanks again, justpi
    Wendy

    #1052581

    justpi
    Member

    You’re welcome again!
    If you’d like a dark background color, you can very well set it in Appearance > Background, then go to Appearance > Theme Options and select the Dark color scheme (to display light-colored text).

The topic ‘full width of Pages’ is closed to new replies.