[gallery] and/or new media manager bug?

  • Author
    Posts
  • #212745

    jamesewelch
    Member

    I keep setting my media images to full size, but every time I click “save all changes” it resets to medium instead of full size. Is this is bug with the new media manager?

    I’m using [gallery] tag with the new media manager, and it seems to generate the thumbnails correctly, but it links to a medium size image instead of the full size image which I wanted it to.

    Also, is there a way of turning off the link? When I click “none” and “save all changes” the link resets itself back, too.

    Does “save all changes” even work in the media manager? Or is the another save button that I should be using?

    #212996

    mikecane
    Member

    My own personal experience is that Save All Changes doesn’t work for me, either, so I put the blame on a bug.

    I would contact Support. They might be able to provide you with specific HTML code you can use. A bug I discovered with Gallery incorrectly ordering the thumbnails was fixed with a short bit of HTML Support provided.

    #213002

    bikermailman
    Member

    At least it lets you put an image in. I try, and it just goes grey, and does nothing else after that. I can’t put a link in anymore either.

    #213011

    tellyworth
    Staff

    The size selection, alignment and linkurl in the Gallery tab are only used with the ‘Insert Into Post’ button – i.e. when you insert a single image into your post from the Gallery tab. It’s a confusing an unnecessary feature that I’ll remove shortly.

    To change the size of images displayed by the [gallery] tag, change the tag in your post body to [gallery size="medium"] or [gallery size="full"].

    bikermailman: we need detailed reports of uploader problems in order to fix them. Please send a note to support with as much information as you can.

    #213016

    mikecane
    Member

    tellyworth: I’d like a way to make “full size” my default for image posts. I scale everything to 440-pixels on my PC before uploading. I’d also like None for URL link as default too. That’s what I imagined Save All Changes would do: create a default.

    #213017

    jtur001
    Member

    I’m only able to get medium-sized images of about 365 pixels too, even though I select “full size” in the media manager, which happens to be 490. It’s definitely a WordPress bug.

    #213037

    jamesewelch
    Member

    @tellyworth

    Thanks for the post, but the size=”full” only sorta works. It makes the image full size, but it crams all of the photos onto a single line, so they overlap. I have 3 photos and I only see 1/3 of each photo (left 1/3) with the following image overlapping it. The last photo overlays over 2/3s of the 2nd photo, etc.

    example: [1 [2 [3 ]

    #213039

    jamesewelch
    Member

    Updated, figured out how to fix most of my issues

    [gallery size="full" columns="1"]

    However, it doesn’t appear that there’s anyway to turn off the link.

    #213042

    raincoaster
    Member

    Sure there is, but you have to do it after the fact. Just click on the image in the post and hit the broken link icon. Hopefully they’ll fix this soon, but that will do for now. If you want to link to the full-sized image, click Show, get the URL for the full-sized image, select the image in the post, hit the Link icon, and put it in there.

    #213043

    tellyworth
    Staff

    If you just want to insert individual full-sized images into your post:

    1. Choose the ‘full size’ option before you click the Insert Into Post button

    2. Click on the image in the editor window, and use the anchors around its border to enlarge it.

    By default it will try to ensure that the image fits within your theme’s content column, by scaling down the image accordingly.

    #213046

    jtur001
    Member

    Now, it doesn’t matter what size I have, every image I insert just shows up as an empty white rectange with a red cross at the top.

    No images effectively means I can’t post. I’ve just had it with WordPress…3 days of an upgrade just full of bugs thrown at us with no warning, I’m STILL waiting for spellcheck and wordcount to be fixed, and now a completely new, major bug on top of that.

    #213049

    raincoaster
    Member

    Can you get to the Media Library and click Show on your image? If you can do that you can grab the URL and put it in the post using the image icon, just like before.

    #213050

    tellyworth
    Staff

    jtur001: we need a detailed report to support in order to investigate your problem.

    #213060

    jtur001
    Member

    Images come up again, but only medium-sized ones appear, and streching them to fill the screen only makes them look distorted.

    I’m sorry for my abrasive tone, but I’m tired and frustrated. The problem means I still can’t post, and not being able to post a picture on a blog for extended periods of time is not some minor technical issue, easily forgivable. I’m very very tired of simple things on WordPress not working, and am beginning to wonder what the point of using it is anymore? In contrast, in two years on Blogger for instance, I’ve not once had a problem uploading a picture!

    #213069

    jamesewelch
    Member

    I am inserting multiple fullsized images using the [gallery] tag. Since it’s easier to manage by just having 1 tag instead of multiple for each image and then having to edit each image’s code every time I upload a new image, etc. I’d prefer to use the gallery shortcode. So there’s no image in my post to remove the links.

    #213070

    tellyworth
    Staff

    jtur001: by “detailed” I mean we need to know your browser and OS, and exactly what you’re clicking on and seeing. I believe that if you click and drag the corner anchors of an image it will resize without distorting the aspect ratio – if that’s not working we need details to know why. Contacting support is best because threads get sidetracked in the forums.

    #213075

    jtur001
    Member

    Tellyworth, that wasn’t actually a response to your comment. Sorry for the confusion, and thank you very much for continuing to try to help. Actually everything is (finally) working now.

    The point I was trying to get across was about the numerous problems I’ve been having trying to do simple things with WordPress since the upgrade. But as those have been covered in numerous other threads, I’ll leave that there!

    #213087

    jtur001
    Member

    And now the images are going back to medium-sized, AGAIN! All I want to do is simply put a full-sized image on my blog…is that too much to ask?

    I’m tired of putting up with WordPress’ blatant disregard for its users in suddenly forcing this bug-ridden upgrade on us. Wanting to simply put up an image is NOT an unreasonable demand of a blogging service. Why should I spend hours reading and following a dozen threads of technical advice, with no guarantee of success, just to put up a picture?

    Sorry WordPress, but you’ve convinced me to go self-hosting. WordPress.com’s main attraction was always its ease of use, but now, well, I can’t even use it, let alone easily!

The topic ‘[gallery] and/or new media manager bug?’ is closed to new replies.