Gallery content has disappeared.

  • Author
    Posts
  • #638052

    pgsmick
    Member

    Hello everyone,

    My blog, smicks.wordpress.com has a “Gallery” page (I’m not sure what sets such a page apart from any other page) which consists of a single, large post containing links to some 775 images and videos. There is also text interspersed with these images to act as subdividers and captions. Most of the images and videos were uploaded to the wordpress site and appear in the Media bucket as “attached” to the gallery page. Other content is stored at other sites. Everything looked good last time I checked some months ago, but now none of the content shows–no images, no links, no text. Only the few comments I have received are visible on that page. When I go to edit the page, the HTML content is all there, and at a glance all looks correct.

    What has happened, and how do I fix this?

    Thanks.
    Peter Smick

    The blog I need help with is smicks.wordpress.com.

    #638223

    timethief
    Member

    posts and pages > http://en.support.wordpress.com/post-vs-page/
    It sounds so me like you need Staff assistance > http://en.support.wordpress.com/contact/

    #638226

    pgsmick
    Member

    I agree. I’ve already submited a request and haven’t heard back. It’s still early, but I thought I’d check here as well.

    Thanks

    #638227

    timethief
    Member

    Thanks for letting us know you have contacted Staff.

The topic ‘Gallery content has disappeared.’ is closed to new replies.