Gallery Display Issues

  • Author
    Posts
  • #1091309

    ceerib
    Member

    When you visit my home page, all the images are displayed properly, but when you click on a image in the gallery, the ‘attachment’ doesn’t display the images…

    The blog I need help with is waigw.wordpress.com.

    #1091399

    ceerib
    Member

    When you visit my home page, all the images are displayed properly, but when you click on a image in the gallery, the ‘attachment’ doesn’t display the images…

    The blog I need help with is waigw.wordpress.com

    #1091403

    justjennifer
    Moderator

    Not only does the image not display in the Photo Carousel, I can’t even back out of the Carousel. I’m using Chrome Version 23.0.1271.95 m and Firefox 17.0.1

    Tagging this for Staff Support.

    #1091404

    me too, i have the same problem, but not the only one.
    In another gallery , images are not displayed completely and in both cases i can not back.

    naturbe.wordpress.com

    #1091443

    kathrynwp
    Staff

    Thanks for these reports, I’m investigating and will keep you posted.

    #1091448

    justjennifer
    Moderator

    Similar reports here and here

    Thanks for looking.

    #1091449

    kathrynwp
    Staff

    Thanks for the additional reports. We’re sorry about the issue with the Carousel. We’re looking into a fix.

    #1091518

    kathrynwp
    Staff

    We believe the carousel issues described in this thread should now be resolved. If anyone still has a problem with their carousel display, please provide a link to it so we can take a look. Thanks.

The topic ‘Gallery Display Issues’ is closed to new replies.