Gallery Issues, Need Assistance

  • Author
    Posts
  • #1164243

    Hi there.

    I am trying to make a gallery for a website. What I want is to

    1. See all the photos in chronological order WITHOUT having to rearrange them manually every single time I upload something new.
    2. Categorize them all so one can view either all of them or certain ones?

    First off, this is not just a little gallery going into one post. This is a gallery that is staying on one page forever, with new photos being added regularly. More of a photo album I guess?

    MY PROBLEMS

    1. For some reason my current gallery, added to the page using the Add Media –> Add Gallery function on the page, isn’t displaying the pictures consistently. There are supposed to be 3 columns, but for some reason the first couple only fill with a few photos. See here —-> http://shuralee.com/gallery/

    2. I don’t seem to have the “type” option in the gallery settings. All that comes up is “link to, columns, random order, attachment details”. I tried adding the type into the code bit eg. type=”rectangular” but it did not seem to make a difference.

    3. I don’t have the Image Gallery Carousel section in my media settings.

    Please help me!! I am very very noob at this, totally not code savvy at all, sorry for any inconvenience but I need this to be really explained clearly.

    Thankyou very much.

    #1164333

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1164334

    The blog I am editing is not under this account, which is the reason why it is not specified. This account is linked to my e-mail, whereas the other one is used by several people working on the blog. We don’t have separate users yet.

    http://shuralee.com/gallery/

    My question/s still requires an answer.

    Many thanks in advance.

The topic ‘Gallery Issues, Need Assistance’ is closed to new replies.