Need help? Check out our Support site, then

Gallery Setting missing Type selection!

  1. When i try to add gallery into gallery format post. I cound't found type of gallery setting like this:

    Does anyone know where it gone?

    The blog I need help with is

  2. It shows up after you click the Add Media tool, click Create Gallery (top left), upload the images from your computer or select them from the media library then click Create a New Gallery (bottom right).

  3. Thanks you. But it just show up Link to, Columns, Random order. by the way, when i try to adding gallery, image doesn't in attachment type. Help me pls!!

  4. The site you linked to is empty. Did you need help with that site or another site?

    Did you follow the directions step-by-step in this Support document?

  5. Also, you don't mention what browser and version you are using, but many problems encountered on's dashboard can be solved by logging out, clearing your browser cache and cookes, shutting down your browser and then opening it and logging in again.

    If you need to update your browser you can do so at

  6. paulgardener414258178

    Im having exactly the same problems - 'Type' is missing from Gallery settings. I am also unable to get the text caption to appear when you hover over the image. Anyone with any solutions?


  7. isn't hosted on

    If you are using the standalone WordPress software, you'll need to post over at

    (FWIW Tiled Galleries are only available if you enabled it in the Jetpack plugin)

Topic Closed

This topic has been closed to new replies.

About this Topic