GALLERY SETTINGS

  • Author
    Posts
  • #1030821

    scsurfbutler
    Member

    Gallery settings on page is not updating? It says whoops system error. I am trying to set my Gallery page to display carousel.
    Blog url: http://scsurfbutler.wordpress.com/

    The blog I need help with is scsurfbutler.wordpress.com.

    #1030947

    justjennifer
    Moderator

    Please give us a direct link to a post or page where you’ve used the Gallery shortcode to insert multiple images, starting with http:// to make it clickable.

    Just to clarify, if you haven’t uploaded and inserted multiple images into your post or page, you probably aren’t using the Gallery feature, which is what invokes the Image Carousel. Learn more about it here: http://en.support.wordpress.com/images/gallery/

    #1031052

    scsurfbutler
    Member

    http://scsurfbutler.com/photo-gallery-2/family-friends-gallery/
    Sorry it took so long here is a link. I also would like to know how to get the three columns to set in and to have all images one size my gallery settings are not taking . ?
    Thank you

    #1031053

    justjennifer
    Moderator

    Have you enabled in your Settings>Media Settings that all Galleries should display in the tiled mosaic, or added the type=”rectangle” to your Gallery shortcode? If so, there will not be any columns or same size thumbnail images.

    The tiled mosaic automatically fills the entire width of the content area and images are randomly shown at different sizes; you don’t have any control over that. Additionally, the tiled mosaic appears to ignore the columns settings (in addition to orderby and size settings if you’ve used them).

    If you want your Gallery thumbnail images to appear as thumbnails in 3 columns, you will have to disable the “tiled mosaic” display or remove the type=”rectangle” from the Gallery shortcode.

    As far as using the Image Carousel with your Galleries, make sure it is enabled under your Settings>Media Settings.

    #1031058

    Gallery settings on page is not updating? It says whoops system error.

    I can’t repeat this, so I think it must have been a temporary issue. If you’re still seeing the “whoops” error, please let me know the URL where I can see it happening. I tested gallery settings in my own test blog, and it worked for me without any troubles just now.

    I am trying to set my Gallery page to display carousel.

    You must insert a gallery to do that, as justjennifer mentioned, but the post you linked has images all inserted separately. See this help page for instructions about how to add a gallery instead of individual images:
    http://en.support.wordpress.com/images/gallery/

    I also would like to know how to get the three columns to set in and to have all images one size my gallery settings are not taking . ?

    That’s because you have inserted separate images, not a gallery, on http://scsurfbutler.com/photo-gallery-2/family-friends-gallery/

    #1031059

    rodezphoto
    Member

    same problem!!!

The topic ‘GALLERY SETTINGS’ is closed to new replies.