Gallery stuck on Mosaic Tiling

  • Author
    Posts
  • #1424567

    aliceharding
    Member

    Apart from unchecking this option, I’ve tried everything to get rid of the mosaic tiling, deleted the galleries and put them all in again, etc.

    I’ve tried clearing the cache, changing the browsers, using the PC and using the laptop.

    Nothing but nothing will get rid of the mosaic tiling so I need some help with this please.

    The blog I need help with is truthinreality.com.

    #1424679

    timethief
    Member

    Have you changed the setting here?
    Settings > Media
    Tiled Galleries _ Display all your gallery pictures in a cool mosaic.
    “save changes”

    #1424698

    aliceharding
    Member

    Yes, I unchecked this option and saved it.

    #1424711

    timethief
    Member

    Did you edit the posts and chnage the shortcode in them?
    http://en.support.wordpress.com/images/gallery/#examples-of-gallery-styles

    #1424728

    aliceharding
    Member

    The galleries are in an gallery widget.

    #1424729

    timethief
    Member

    If the code in the gallery widgets produces a mosaic then you will have to change the code.
    http://en.support.wordpress.com/images/gallery/#manage-gallery-styles-individually

    #1424745

    aliceharding
    Member

    Where do I change the code as there doesn’t seem to be any code in a gallery widget, just some choice options, but no place for code.

    I’ve no idea where there is any code to change?

    #1424769

    timethief
    Member
    #1424785

    aliceharding
    Member

    Thank you, but no.

    I for one would rather not have these ‘improvements’ when they don’t work properly.

    I guess I need a “Happiness Engineer”?

    #1424867

    jackiedana
    Member

    I just changed your first image widget to “Square tiles” and that worked. It looks like you have one too many images for an even distribution, so removing one should keep one image from displaying larger than the others.

    You might play around with that some more to see what you think.

    Either way, it’s a really nice effect, and I’m going to remember this for other blogs I work on. :)

    #1424873

    aliceharding
    Member

    Thank you. I’d rather you didn’t remember it for other blogs, thanks!

    Now this would be fine except I didn’t want square tiles but oblong ones, just as it was before.

    I have had the gallery widget working in this way, just as I had an ordinary text widget with a gallery working fine. It’s just since I tried the mosaic and wanted to go back again to the ordinary.

    I’d be grateful if you could have a look at fixing it please as I liked as it was before.

    Would it perhaps be better if I went back to a gallery post in a text widget? Now if that is the best option, I have a question about that which is how do I stop that post also displaying as an ordinary post would?

    If all else fails, would it be possible to create this in CSS? (In which case I shall have to get someone to fix it for me.)

    Thanks.

    #1424882

    jackiedana
    Member

    If you create a gallery shortcode and insert it into a text widget, you can use the thumbnail gallery setting, which is not available in the widget right now.

    If you want to do even more custom styling with the widget, you could do quite a bit with CSS. If you want to try that, I’d recommend posting over in the CSS customization forums with a description of how you want your gallery to look.

    https://en.forums.wordpress.com/forum/css-customization

    #1424892

    aliceharding
    Member

    Thank you, I will go back to the gallery post in a text widget.

    Therefore would you answer my question about the gallery post – as to how do I stop it displaying as a post as I only want it to display in the text widget. I think before I saved it as a draft but that is a bit hit and miss as if it is edited, it is easy to publish it in error. Is there a better way?

    Thanks.

    #1424893

    jackiedana
    Member

    I’m not sure I understand. Do you mean, how do you not get a post that you created to get the Gallery shortcode to display? If that’s the case, you just need to not publish it.

    #1424894

    aliceharding
    Member

    I create a post to get the gallery shortcode, but I don’t want it to display. Is there a way I can permanently stop it displaying otherwise? Thanks.

    #1424896

    jackiedana
    Member

    You can keep the post as draft, or delete it. The shortcode will still work.

    #1424897

    aliceharding
    Member

    Excellent. Thanks.

    #1424898

    jackiedana
    Member

    You’re welcome.

    #1424922

    aliceharding
    Member

    I was able to correct this by inserting the galleries into posts and then putting the posts into text widgets.

    Thanks.

    #1424923

    tazmaniandvl
    Member

    Glad to hear you were able to get everything corrected!

The topic ‘Gallery stuck on Mosaic Tiling’ is closed to new replies.