Need help? Check out our Support site, then


[Gateway] Blank content in IE11

  1. My blog displays blank content (except for headers) in IE11 (11.0.15). Top menus are also not displayed. This does not occur on Firefox or Chrome, for example.

    Your help is appreciated as to the root cause of this issue.

    Thank you,
    Rami.

    The blog I need help with is stanga17.wordpress.com.

  2. I used both Firefox 40 and IE11 to view your blog and I see the issue. Please type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Then please subscribe to this thread so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  3. Hi Rami,

    I'm able to view your site in IE11 (and other browsers) without any trouble. Can you make a screenshot of what you see in IE11?

    You can upload screenshots to your Media Library under Media > Add New in your dashboard, or you can use an online service like Snaggy. That will help me understand what you're seeing and what might be causing it. Thanks!

  4. Hi Rachel,

    Thank you for responding.

    You can have a look at my (blank) blog here: http://snag.gy/MEW4k.jpg

    Please let me know if you require more information.

    Cheers,
    Rami.

  5. Hi Rami,

    Thank you for that screenshot. Can you please check Windows Updates to see if there are any updates for Windows or Internet Explorer on your computer?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags