Gavatar does not appear on topbar

  • Author
    Posts
  • #836587

    wongkaichong
    Member

    <font face=verdana size=4>I guess this is a simple problem that needs solving. I just can’t get my top bar to display my profile image I uploaded from Gavatar. It just displays the shape of a man in white with the grey background.. I have searched on Google and all but still sees no hope. I am using Google Chrome(browser) in Ubuntu(OS).

    I’ve linked up WordPress to my Gavatar account. When in dashboard, after selecting User > My Profile, I do see my current avatar. Ive also been to Settings > Dicussions and did all necessities but still no hope.</font>

    The blog I need help with is thenarcissistlament.wordpress.com.

    #836922

    timethief
    Member

    Please read this first: WordPress.com vs WordPress.org: Th Differences

    The blog linked to your username here at WordPress.com is a free hosted WordPress.com blog. Is that the blog in question or not? If the answer is yes then see these entries:
    Upload a Blavatar
    You can upload a Blavatar by visiting Settings -> General in your blog’s dashboard.
    *Note: The change is not instaneous. The images ar cached and frequently takes a few days to manifest.

    Upload an Avatar
    Visit Your Public Profile and click on the link to Change your Gravatar.

    If you are asking about a WordPress.org install we cannot help you here. You must post here http://wordpress.org/support/ for support.

The topic ‘Gavatar does not appear on topbar’ is closed to new replies.