Get "invalid request" when trying to post

  • Author
    Posts
  • #1002153

    seattlewitch
    Member

    I can’t post today. Why?

    The blog I need help with is seattlewitch.wordpress.com.

    #1002302

    seattlewitch
    Member

    New day. Still getting “invalid request.” Does anyone answer these?

    #1002303

    timethief
    Member

    (1) How are are connecting to the internet and to WordPress.com?

    I’m asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/
    Note: If you are running IE9 in compatibility mode then be aware that it renders as IE7 and IE7 is not supported.

    (3) Have you tried?
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    using another browser

    (4) Are you logging in using the secure https:// log-in? see http://en.support.wordpress.com/https/

    #1002304

    seattlewitch
    Member

    Thank you, timethief. I am connect by dsl, on firefox latest version (just updated this morning). But I figured it out. I read your response to someone else and searched out my dashboard and posted it that way. Voila! Magic!

    #1002305

    timethief
    Member

    Hooray! I’m so happy you figured that is out. Have a great weekend.

The topic ‘Get "invalid request" when trying to post’ is closed to new replies.