Need help? Check out our Support site, then

Getting IO error when trying to upload media

  1. Hi

    i was trying to upload a .PNG file in the 'Add new Media' like i always do but this time I am getting 'IO error' again and again...

    what's going wrong?

    The blog I need help with is

  2. Thanks timethief

    I tried different images, i tried saving with diff extension.

    and my pages were loading like always.

    i also logged out and logged in again

    still, nothing... :(

  3. btw, it is only with the flash uploader...

    browser uploader still works fine...

  4. Okay. Now we are into troubleshooting.

  5. Well, I am using the latest version of Google Chrome and everything was working fine till a few hours back.

    I'll try clearing the browser cache and cookies plus will try restarting my computer.

    Will update.

  6. OOPS! I'm so sorry about the browser part above. I copied and pasted and hope I did not offend you. If your Flash is up to date then I'm flummoxed. :(
    How are you connecting to the Internet and I'm wondering if that could be a factor.

    Staff will reactivate the support link again at 8AM UTC on Monday 20th June.

  7. Chrome 11 is the stable version. Chrome 12 and 13 aren't stable yet.

  8. @timethief

    Oh come on, there's nothing to offend me.

    I am connecting to WordPress and Internet using my usual broadband connection.

    Everything else is working fine except for this stupid flash uploader.

    and i have chrome 12. I never applied for any beta so only the stable updates are applied on my chrome (auto-update) so i am hoping mine is a stable one.

    Are you sure 12 isn't stable yet?

  9. Here's my best suggestion which will peeve off some people. Try switching to Firefox 4.0.1 because Firefox and WordPress have always worked well for me.

  10. ha ha... ok will try that as well

  11. I'm putting on my crash helmet as I expect Chrome lovers may try to bash me. It's fast but that's the only good thing I have to say about it. lol :D

  12. it's ok.
    There is Freedom of speech to save you.
    Freedom of choice to let them continue using Chrome.
    lol :D

    i'll update you on how I eventually get that flash uploader to work..

  13. I restarted my comp. and it is fixed ! :P

  14. Okay, I see this post from earlier today and now I am getting an IO message, which I've never had before. I've tried everything I can think of and that was recommended here...uninstall Adobe Active X and install new, upload new/different jpeg, download new Firefox, try IE, reboot wordpress, reboot computer.... I'm stuck! And still getting the IO error message. Help! Please! And Thanks!

  15. @genobz
    That's such good news. My best wishes to you. :)

  16. @travelmaven
    if you have tried all the troubleshooting outlined in this thread here without success and your browser version is up to date, then you will have to ask Staff for help.

  17. @travelmaven

    might sound illogical,
    but this is the way wordpress says 'i wanna have sm fun troubling you...'

    Use the browser uploader for now, and try using the flash uploaded again tomorrow..

    it might hav given up his stubbornness by then..

  18. Thanks genobz and timethief, for your suggestions! It turns out that my antivirus program was somehow working against both wordpress and twitter. I uninstalled it and uploaded two different antivirus programs that are supposed to work well together, and now, it seems I have no problems. Thanks both, for your advice!

  19. I have experience this IO error too when I tried to upload new images. One thing I notice is that in my address bar, I am using the https instead of http. When I pull up the admin url using, the IO error never occur anymore.

  20. Thanks for bringing that to our notice @yunardo.
    Will check that next time we face the error. ( though, i hope we never face it again.)

Topic Closed

This topic has been closed to new replies.

About this Topic