Getting notifications for my comments on my blog

  • Author
    Posts
  • #1141211

    cbwentworth
    Member

    Every time I reply to a comment on my blog, the notification icon on my menu bar tells me that I just commented on my own blog. Is this a new thing (I hope not because it’s annoying – I am aware that I’m commenting on my blog and I don’t need to notified) or a glitch?

    The blog I need help with is cbwentworth.wordpress.com.

    #1141307

    cbwentworth
    Member

    In addition, I am receiving e-mail notifications for my comments on my own blog.

    #1141349

    oegukeen
    Member

    I started having this issue today as well.

    #1141352

    Yes, I’ve been experiencing notifications from my own comments too.

    I thought this might have been caused my changing my email address, but it continued to happen after I’d logged out and logged back in again with my updated details.

    #1141407

    luchessa
    Member

    Having the same kind of annoying problem as everyone esle here. Any idea how we can switch off these notifications about our own comments? Pls Help!

    #1141409

    gibrown
    Staff

    Sorry about that, a bug on our end was incorrectly generating notifications for your own comments on posts that you authored. The problem has been fixed for the toolbar notifications and we’ve deleted the incorrect notifications from your stream.

    We’re still investigating how email notifications were affected. Sorry for the hassle.

    #1141410

    cbwentworth
    Member

    E-mail notifications on my own comments have stopped. Yay! :-) Thanks for fixing the notification issue.

    #1141411

    shoreacres
    Member

    The problem has NOT been fixed for me.

    I continue to get notifications of my own comments.

    I am not receiving notification of other bloggers’ responses to my comments on their posts.

    I am using Firefox 18.0.1. I have cleared my cache and cookies before testing the system again five minutes ago.

    #1141466

    liakada
    Member

    Every time I reply to a comment on my blog, the notification icon on my menu bar tells me that I just commented on my own blog. How can i get rid of it? It is annoying me..
    My blog is http://xeimwniatikhliakada.wordpress.com

    #1141467

    liakada
    Member

    Also visitors from blogspot do complain to me that when they try to comment , wp , except their email and url , asks for an id verification .Isn;t it too much?

    #1141468

    liakada
    Member

    Also visitors from blogspot do complain to me that when they try to comment , wp , except their email and url , asks for an id verification .Isn;t it too much?
    Are there any changes that i can make on my settings so make it simpler and easier for the to comment? There is a number of my readers that leave without commencing due to that fact..

    My blog is http://xeimwniatikhliakada.wordpress.com

    #1141469

    oegukeen
    Member

    I just wanted to say that this issue has been resolved for me.

    #1141486

    gbrbsb
    Member

    My notification icon is not showing replies to comments I made in a blog I follow but has suddenly started to show me who is following my own blog! It started yesterday I think. I use Google Chrome on Mac OS 10.5

    #1141488

    macmanx
    Staff

    Sorry for the trouble, this is all fixed up now!

    Previously missing notifications are unfortunately lost, as they never existed in the first place, but future notifications will be visible.

The topic ‘Getting notifications for my comments on my blog’ is closed to new replies.