Getting rid of the gravatars in the "like" section under each post…?

  • Author
  • #881395


    Hello. Does anyone know how to get rid of the gravatars in the “like” section under each post? I want people to be able to “like” my posts, but I don’t want all the multicoloured gravatars sitting beneath it, purely for aesthetic reasons. My wordpress theme never used to show them, but now does, and it sort of ruins the simplicity and minimalism of my blog. Help is much appreciated. Thanking you all in advance….

    The blog I need help with is



    I have the same problem Doomdab.

    I checked CSS and there must be something to do with it… (you need CSS custimization upgrade)

    div.sharedaddy ul.wpl-avatars, .wpl-likebox {
    margin: 0 -2px 0 0 !important;
    overflow: hidden;
    padding-top: 10px !important;

    I tried a couple of changes (+ add visibility: hidden; ) but I haven’t been lucky…
    Hope we can get some clue!



    @xoinmyroom, the following gets rid of the gravatars on your theme.

    .wpl-avatars {
    display: none;

    @doomdab, we need a link to your site to know it this code would work for you, but I expect the code above would work on all themes here (as long as you had the Custom Design Upgrade).



    Hi there, thanks!

    I tried but it doesn’t work out.

    I also add visibility: hidden; (just in case…) and clean caches but gravatars are still shown.


    They are apparently loading the sharing CSS after your custom CSS which means it overrides the stuff we put into your custom CSS. I can get it to work in Firebug if I add it to the sharing specific stylesheet, but not if I add it to your custom CSS.

    This might be a no-go.



    That’s sad, thanks anyway!


    You are welcome.



    I have no idea what any of the CSS stuff is, or how to work it. But thanks anyway! I’ve given up now and have turned off the “likes”.


The topic ‘Getting rid of the gravatars in the "like" section under each post…?’ is closed to new replies.