Getting rid of the skinny date column

  • Author
    Posts
  • #1051055

    pasticcionyc
    Member

    I’m using the Yoko theme but want my date to appear under the title and that whole column that it’s in to go away so that my picture and text can be wider. Is there a way to make that happen?

    Thank you for your time and help.

    The blog I need help with is fooducated.com.

    #1051176

    pasticcionyc
    Member

    Also I’d really like the default setting to be a little bit more zoomed out so that there are wider gutters around the white rectangle. Is there a way to do that?

    #1051220

    Looks like you’ve switched http://fooducated.com/ to the Benevolence theme. Seems like your 1st question no longer applies, and this will help get you started on the 2nd question:

    https://en.forums.wordpress.com/topic/width-for-benevolence-css?replies=14#post-478241

    If you change the Benevolence theme width, you will also want to update the limit width setting at the bottom of the Appearance → Custom Design → CSS editor to match your new content area width, which is 690 for the example linked above.

    After you widen Benevolence, you can just set a background color for the header area since your header image already uses a solid color behind it:

    #masthead {
    	background-color: #f1e30f;
    	background-position: center;
    }

    And this will update the font size. Adjust the numbers if needed.

    body,
    .cite,
    #blogTitle  {
    	font-size: 12pt !important;
    	line-height: 1.3em;
    }
    
    #sidebar,
    .title, #sidebar h2,
    .commentPos,
    #footer {
    	font-size: 10pt !important;
    	line-height: 1.3em;
    }
    #1051239

    Looks like you’ve stuck with the Benevolence theme so far. :)

    If you need further help, pelase start a new help request.

The topic ‘Getting rid of the skinny date column’ is closed to new replies.