gigya code is making me crosseyed

  • Author
    Posts
  • #1619825

    hello. keep getting the message -embed_shortcode: is not a valid URL

    here is the code i am using:
    [gigya src="http://www.mixcloud.com/media/swf/player/mixcloudLoader.flashvars="feed=http%3A%2F%2Fwww.mixcloud.com%2Fjane_callahan%2Frcb-ident_underwater%2F&mini=&stylecolor=7df2e8&hide_artwork=&embed_type=widget_standard" wmode="opaque" allowscriptaccess="always" allowfullscreen="true" width="600" height="360"]

    have been trying for hours and reading all the topics but no joy-i’m sure it’s something simple, can anyone be kind enough to have a little look? my blog is unpublished as of yet.

    The blog I need help with is makingradio.wordpress.com.

    #1619893

    justpi
    Member
    #1619897

    thank you for replying justpi, I have read every older reply of yours already and gone through my entire string letter by letter in comparison to your suggestions to others, and it looks like I have it right, and yet, I don’t. I have been at it all day, just can’t find my error.

    #1619901

    justpi
    Member

    You’re welcome.
    If you copypasted my code into a text file then copypasted yours below it, you’d see where you’ve gone wrong. You’ve written this:
    .../mixcloudLoader.flashvars="...
    It should be:
    .../mixcloudLoader.swf" flashvars="...

    #1619906

    JUSTPI- you legend, thank you so much!

    (Horrifically, just as your eagle eyed fix worked for me, I realised that the new mixcloud generates a wordpress friendly code, via the share options, this was not available on the old version, as usual, my hesitation to update versions has bit me on the proverbial! )

    #1619907

    also, you’re absolutely right, I’m tabbing between pages, definitely good advice, should have pasted them on txt file. relatively new to this, thanks for kind advice and patience!

The topic ‘gigya code is making me crosseyed’ is closed to new replies.