gigya shortcode no longer works

  • Author
    Posts
  • #511208

    The gigya shortcode (used to display flash from a 3rd party) seems to have stopped working (as of about 22:00 UTC). Not just in my own blog, but in all WordPress.com blogs.

    Would wordpress suddenly pull the plug like that or is it likely just to be a glitch? (I have contacted support)

    The blog I need help with is brickiesgazette.wordpress.com.

    #511330

    raincoaster
    Member

    Wp would indeed suddenly pull the plug like that: they did it before with Vodpod, which used to be able to embed anything (I used to joke you could embed a live cow in your blog with it). That’s not to say that they have, but that it might have happened that way.

    #511332

    cloudusa
    Member

    You asked the exact question I want to know, knashermac2009. Our Mixpod, which has been up for months with gigya shortcode, is abruptly GONE.

    WP–please let us know what the deal is, so that we’re not all just swinging in the wind here!

    S.

    #511333

    I fear they have pulled the plug. Gigya is no longer referenced in their own support documentation. I won’t get upset just yet – after all it could be a mistake, but I have used gigya extensively in my blog – maybe not for embedding a live cow – but I did use it for many creative purposes.

    So in other words, when designing a WordPress blog, we should never assume that any feature is going to be permanent? Anything can be withdrawn at any time? No – I’m not panicking…..Yet.

    #511335

    I’ve tagged this thread and hopefully staff will respond. Like Raincoaster though, I would not be surprised if they pulled it. I was kind of puzzled why it had worked as long as it has. Still, until staff responds, we won’t know what the answer is.

    #511339

    cloudusa
    Member

    My Mixpod is a great way to bring lots of videos to our readers in a smaller space, and they really like that thing. I would’ve preferred not to have been allowed to have it in the first place.

    If indeed the plug has been pulled, the least WP could do was tell us it was being yanked so we wouldn’t be sitting here going DUH?

    Maybe because nothing has been said, it’s a problem that’s being worked on…

    We’ll see, I suppose…

    S.

    #511340

    @knashermac2009: The gigya shortcode was never referenced in the Support docs.

    #511343

    starsquid
    Member

    Thats exactly what I just discovered on my blog. My mixpod has dissappeared! (I feel like we’re being restricted more and more)

    #511347

    sl1k
    Member

    I went ahead and forward this thread link over to staff…

    #511349

    ended the spell.
    everything worked with gigya short code no longer works.
    Need information.

    #511350

    Not sure what’s up with gigya shortcodes yet, but we’re looking into it. Keep in mind it’s a 3rd party service. We need to dig a little to find out what’s causing the trouble.

    @knashermac2009 It always helps to know exactly when the problem started, so thanks for including that information.

    #511355

    cloudusa
    Member

    Thanks for the advice and the info, designsimply… !

    #511356

    this has destroyed my blog, which is centred around slideshow/audio posts made by a third party (i.e. videos which needed to be embedded using gigya). This would have been fine if wordpress had just allowed straightforward embedding in the first place..

    #511358

    @adamandthewolf Things like JavaScript and Flash embeds are not completely open for security reasons. See http://en.support.wordpress.com/code/#javascript

    If you would like to be able to do unrestricted JavaScript or Flash embeds, WordPress.org is the best choice because it gives you full control of the code.

    Both are good choices! It just depends on what kind of setup you need.
    http://en.support.wordpress.com/com-vs-org/

    #511361

    @designsimply – I’d read that article before, and everything about wordpress.com (except adding videos) suited my requirements. Gigya provided a way around that, so I didn’t have any complaints until it broke down. I just hope it gets fixed soon..

    #511363

    The gigya shortcode should be working now.

    #511364

    hurray ! hurray! hurray !

    works again !

    thanks! thanks! thanks !

    #511368

    galois
    Member

    Great news @designsimply, thanks a lot.

    #511371

    It’s the developers that you should be thanking!! (They are awesome.)

    #511385

    this is fantastic. thank you!
    but please, let us know what happened and if it can happen often to take in account and have other alternatives.

    thanks.

The topic ‘gigya shortcode no longer works’ is closed to new replies.