Glitches with Tags and Categories

  • Author
    Posts
  • #415471

    There appear to be some new glitches that recently started on my dashboard. For example:

    1) When adding tags, whenever the “add” button is pushed, no more tags can be added. If I intend to add 10 tags and push the “add” button after 3 tags, it freezes and no more tags can be added. The page has to be saved and then more tags can be added.

    2) When adding categories, it used to be that multiple categories could be added all at once by separating them with commas. Now, however, the categories have to be added one at a time. It doesn’t save multiple categories like it used to (which can be time consuming).

    I use Internet Explorer, Windows XP. These new “glitches” started about a week or two ago. Clearing the cache and refreshing the page does not work.

    Having said this, the error for a slow running script on IE is no longer showing.

    The blog I need help with is sathyasaibaba.wordpress.com.

    #415595

    timethief
    Member

    Which version of IE are you using?
    Have your tried force refreshing your browser?
    Have you tried clearing your browser’s cache?
    http://en.support.wordpress.com/browser-issues/

    If you have done these things and not been successful then we volunteers are not likely to be able to help you, and you will have to contact Support Staff.
    http://en.support.wordpress.com/contact/

    #415674

    IE 7
    Yes.
    Yes.

    I’ll contact support. Thanks.

    #415678

    Have you tried a different browser? In Safari and in Firefox I can add multiple tags, click add, and then immediately add more tags without having to save.

    With categories, I never remember being able to add multiple categories at one time separated by commas – at least not in the last year or so.

    #415679

    Just as a note, IE is not completely compatible with wordpress. IE6 basically not at all, IE7 has issues and IE8 has different issues.

    You might want to consider using Firefox for working with wordpress since it is by far the most compatible and your whole blogging experience will be smoother.

    #415711

    I tried a differerent browser and the tags worked fine. The categories did not.

    There was never a written rule about being able to add multiple categories by separating them with commas. I experimented with the categories and discovered I could add multiple categories by separating them with commas and I was doing this for well over 8 months. It is no longer possible.

    It appears that WordPress performed some sort of upgrade because my links showed fine for years with no problems and then suddenly any link that had parenthesis in them were preceded and proceded by a forward slash so it looked like this: \’text here’\. At the same time, I noticed the glitches with the tags and categories and an IE slow-running script (which has been a continual problem for some time) disappeared.

    #415715

    I too, am no longer able to add multiple categries at once using commas.
    DRAT!!

    #415805

    raincoaster
    Member

    Several other people have reported the same thing. Looks like you’re limited.

The topic ‘Glitches with Tags and Categories’ is closed to new replies.