Google calendars

  • Author
    Posts
  • #1199897

    macmanx
    Staff

    No, your blog’s Privacy is still controlled via Settings -> Reading in your blog’s Dashboard, but you need to make the events that you add to your Google calendar publicly visible in order for them to be visible in the embedded calendar.

    #1199898

    guyhenryfans
    Member

    Thought so, but thought I’d better check. Ok, altered the relevant settings so calendar is now visible…but why is it refusing to allow me to paste the new HTML and automatically goes back to the initial settings and dimensions? It allowed me to change before so why is it refusing now? X

    #1199899

    macmanx
    Staff

    The embedded calendar is constrained by the small dimensions of the widget area. You won’t be able to go larger than those.

    #1199900

    guyhenryfans
    Member

    I have before? I actually got it bigger then changed it again, so how did that happen please?

    How do I get the writing to show then if I have some writing around night time as its not currently showing under these dimensions.

    Thank you as always.

    #1199901

    macmanx
    Staff

    Are you referring to the calendar in your sidebar, or have you embedded the calendar on another post or page?

    #1199902

    guyhenryfans
    Member

    Nope the widget in the sidebar where it says to put the embed code and where the dimensions I’ve put were bigger than the ones being allowed currently yet was allowed before.

    #1199903

    macmanx
    Staff

    At the end of the shortcode in the widget, you have this: width=”200″ height=”200″

    You can adjust the height and width there. It looks like the maximum width for the calendar in the sidebar area is 250, so you won’t be able to get much widget, but you can increase the height by as much as you want.

    #1199904

    guyhenryfans
    Member

    Yes that’s right, that’s what I’ve seen too, I’ll try that, but I did manage 800×600 before so how come not now?

    Also will the writing show if I have some writing around night time as its not currently showing especially under these current dimensions.

    #1199905

    macmanx
    Staff

    You wouldn’t have been able to do 800 x 600. I mean, you can enter the numbers, but it won’t display past 250 width, because that’s the width of the sidebar.

    If you want closer to 800 x 600, you’ll need to embed the calendar into a post or page, not the tiny sidebar.

    #1199906

    guyhenryfans
    Member

    Haha it did though, ok it looked odd but it did work, but if its on a page it won’t be shown in the sidebar will it?

    If i use the 200×200 one, how do I get the writing to be visible that’s currently not on the late evenings posting.

    #1199907

    guyhenryfans
    Member

    Haha it did though, ok it looked odd but it did work, but if its on a page it won’t be shown in the sidebar will it?

    If i use the 200×200 one, how do I get the writing to be visible that’s currently not on the late evenings posting.

    #1199908

    macmanx
    Staff

    Haha it did though, ok it looked odd but it did work, but if its on a page it won’t be shown in the sidebar will it?

    Right, it won’t be in the sidebar if it’s not in the sidebar. ;)

    If i use the 200×200 one, how do I get the writing to be visible that’s currently not on the late evenings posting.

    Try using 250×250 just so you take up the maximum width space, you might need to stretch it width-wise to 250×500 just to see the text though.

    #1199909

    guyhenryfans
    Member

    lol exactly ;-)

    Ok, shall try those dimensions and see if the ‘late text’ shows tomorrow…

    Watch this space tomorrow!

    #1199917

    guyhenryfans
    Member

    Hi, Ok, changed the dimensions (Incidentally, the 800×600 worked again, but didn’t look right, so changed it again) I have changed it too 500×300, but the columns don’t seem to be showing the text….how do I resolve this problem please….? Is it the dimensions still….thought it would be something to do with the columns themselves not the actual dimensions of the outside of the calendar….or do the column size change with the dimension change of the overall calendar..?

    #1199918

    macmanx
    Staff

    It has to do with the space the calendar is smashed into. There’s no way the calendar can be wide enough to display all of the text in that narrow sidebar.

    #1199919

    guyhenryfans
    Member

    Had a feeling you were going to say that! So….the text of Holby City and the time, how do i resolve the problem and get it visible in the columns….any idea, ie I have a feeling that if i resort to the normal dimensions, it still wont be seen….?

    Thanks in advance – as usual.

    #1199920

    macmanx
    Staff

    Right, the sidebar is just too narrow for what you want to do with the calendar.

    Have you considered using the Upcoming Events widget instead?

    http://en.support.wordpress.com/widgets/upcoming-events/

    #1199921

    guyhenryfans
    Member

    Right, ok….Hm, there is a couple of options then I can see as substitute, ie using the agenda section of the calendar, or the link you’ve just shown me, which I haven’t yet read but will do. Just thought the calendar would look more nicer and professional.

    So all in all, what I want, wont work in the calendar settings….? So how do people manage when they put alsorts in the columns…?

    #1199922

    macmanx
    Staff

    So all in all, what I want, wont work in the calendar settings….?

    That is correct, your sidebar is too narrow to accomodate that.

    So how do people manage when they put alsorts in the columns…?

    Most folks embed calendars in Pages or Posts, not the sidebar.

    #1199923

    raincoaster
    Member

    And I use the RSS widget and put the feed for my Google calendar in that.

The topic ‘Google calendars’ is closed to new replies.