Google chrome says "malware on your blog"!!!

  • Author
    Posts
  • #624414

    danybunia
    Member

    Hi everybody.
    I use google chrome, and it says that there is a malware on my blog. I have already drop some images that I put just before the advice appear.
    But I find another image change by sombody that isn’t me.

    I’m tring to detect with google webmaster if my blog has malware, but it doesn’t find anything…

    Google chrome, on the contrary, find malware coming from http://www.dudcom.net, where the problem is in imgdd.net …

    What can I do?

    I have also find all the incoming links dropped, but I have read that it’s a problem site-wide….cannot the problems being correlate?

    The blog I need help with is estjournal.wordpress.com.

    #624597

    arren86
    Member

    Use the google webmaster tool to validate. Best way is follow below instruction

    http://www.google.com/support/webmasters/bin/answer.py?answer=163634

    #624604

    danybunia
    Member

    Thank you for the answer.
    I already dit it, but with google webmaster tell me that everything is ok and no malware is on my site…
    moreover, even with the instruction I’m not able to find the malware…. :(

    what about asking google to control again the blog?

    #624679

    airodyssey
    Member

    The contact form is back, so you can bring this to staff’s attention and see what they say:
    http://en.support.wordpress.com/contact/

The topic ‘Google chrome says "malware on your blog"!!!’ is closed to new replies.