Need help? Check out our Support site, then


Google Maps

  1. I am trying to embed a google map on a page on my blog, but when I update the page and then view it, a load of code just comes up. I've followed the step by step guide on the support section, but still can't get them to work. It's strange because I've done a few of these Google Maps and never had any problems before?

    Here's the link to the page I'm trying to add the map to.

    [url]http://fcboro.co.uk/ground-guide/league-2/barnet/[/url]

    Can anyone help?

    Thanks

    The blog I need help with is fcboro.co.uk.

  2. Did you paste the Google Maps code in the Visual Editor?

  3. I am having the same problem. Although I am trying to embed the map into a text widget so that it appears on the sidebar. Every time I try to do it, the code just disappears from the text box, and nothing shows up on my actual blog. It's so frustrating! I also tried to embed the gadget that allows visitors to input their address and get driving directions, but that also didn't work. Help!

  4. Unfortunately, you can not add Google Maps to your sidebar. You could use the Email or IM link from Google Maps and place it in a text widget.

    http://en.support.wordpress.com/google-maps/

  5. Yeah the visual editor.

  6. If pasting the embed code in the Visual editor won't work, copy the URL from that code (from "http" up to and including "embed") and turn it into the appropriate shortcode this way:

    [googlemaps URL HERE&w=425&h=350]

    Paste shortcode in HTML editor.

  7. I've just tried that, but it just brought up a pic of my site? You can see that via the link below.

    http://fcboro.co.uk/ground-guide/league-2/barnet

    Thanks for your help.

  8. This is the html code that worked on my test site: just pasted in the iframe embed code from Google and hit Save Draft

    [googlemaps http://maps.google.com/maps?q=Underhill,+Barnet+Lane,+Barnet,+North+London,+EN5+2DN&oe=utf-8&client=firefox-a&ie=UTF8&hq=&hnear=Barnet+Ln,+Borehamwood,+Hertfordshire+WD6,+United+Kingdom&gl=us&ei=wIv1TOWiLIy-sQO47Om7Cw&oi=geocode_result&ved=0CBMQ8gEwAA&t=h&z=14&ll=51.644529,-0.272624&output=embed&w=425&h=350]

    Don't know if I go the address correct: http://reedsrants.wordpress.com/2010/11/30/test-map/

  9. Thanks for your help. I've finally managed to get it sorted. Is this a known error with WordPress at the moment because I'm sure it used to be easier to get these to work?

  10. I don't really know what to answer, because on the same day that I replied above, I inserted a Google Map into my test blog using the method mentioned in the Support Doc without any problem at all.

Topic Closed

This topic has been closed to new replies.

About this Topic