Google slideshow does not embed despite the fact that it is 'publi'

  • Author
    Posts
  • #1149300

    Google docs does not embed. It is a Google presentation and I have been careful to switch this from private to public.

    I have tried several times to paste the embed code in both ‘visual’ mode and ‘code’ mode. It does not publish; instead the code completely disappears.

    The blog I need help with is communitylearningbank.org.

    #1149639

    richardmtl
    Staff

    Hi there, can you point me to the page in which you tried to embed the code?

    #1149664

    Hi Richard

    I have had to use Slideshare in the meantime. Here is the page

    http://communitylearningbank.org/joine-a-network-or-create-your-own/

    #1149684

    richardmtl
    Staff

    Can you create a draft page with the Google doc embed code that you are using, so I can try to see what the issue is? Thanks!

    #1149691

    <iframe src=”https://docs.google.com/presentation/d/1eXExVGHF1G_8dqCshU1JNCxiScOkjDBn5Zux0NmYI_I/embed?start=false&loop=false&delayms=60000″ height=”389″ width=”480″ allowfullscreen=”true” frameborder=”0″></iframe>

    the above code disappears when I click publish. I have re-copied and pasted into the website using the ‘visual’ tab, so you can see it. Click
    http://communitylearningbank.org/test-slideshow/

    #1149751

    Hi Richard – are you anywhere nearer to resolving this issue?

    thanks

    #1149756

    richardmtl
    Staff

    Hi streetchampion,

    I apologize for the delay in getting back to you, as I was away. Google has recently changed the way their embed code works. I have notified our developers, and I’ll get back to you once it’s been fixed on our end. Thank you for your patience!

    #1149761

    jkudish
    Member

    Hi streetchampion,

    Sorry about the delay. We’ve just updated our system to accept the new format.

    Let us know if there’s anything else we can do!

    Cheers

    #1149762

    many thanks, I will try it out.

The topic ‘Google slideshow does not embed despite the fact that it is 'publi'’ is closed to new replies.