google verification – read it all and still not working!

  • Author
    Posts
  • #430559

    melissafb
    Member

    I’ve been trying to get google reader verification and have followed all the directions available for doing so (new page, paste verification code, hit verify).

    I’ve got nothing.

    I’m either told that the verification file was not found or it has the wrong content. I’m pasting exactly what it provides.

    help!

    The blog I need help with is signonthewindow.wordpress.com.

    #430775

    raincoaster
    Member

    If you’ve read everything, then you know we can’t help without a direct link to your blog, starting with http.

    #430779

    melissafb
    Member
    #430781

    melissafb
    Member

    I kept the page open to the public so that you can see what I did.

    #430782

    raincoaster
    Member

    Yes, I think it may have something to do with the way you typed your URL here. If that’s what you gave google, it won’t work.

    Your URL is not
    http://www.signonthewindow.wordpress.com

    It is
    http://signonthewindow.wordpress.com

    Delete that page, and try again, giving Google that exact URL.

    #430784

    melissafb
    Member

    I’m not sure I understand. They don’t ask me for the URL, just to enter the html. I did that and went to the page they suggested ( http://www.signonthewindow.wordpress.com/google733a61273884416f.html ), which was there, but still no verification.

    #430798

    unmallya
    Member

    Looks like you Are trying to setup Google webmaster account.

    Follow the instruction from this support doc.
    http://en.support.wordpress.com/webmaster-tools/

    #430808

    bats0711
    Member

    just to mention what raincoaster mentioned when following the instructions in the link, do not include www with your url.

    #430813

    timethief
    Member

    There is NO “www” in ANY wordpress.com url’s. Use the exact, complete and actual url:

    #430881

    justjennifer
    Moderator

    No need for a new page in order to verify with Google webmaster tools.
    http://en.support.wordpress.com/webmaster-tools/

    #430910

    melissafb
    Member

    perfect! thanks!

    #430927

    looks like all of WP is having issues of some sort verifying there domain via google apps – no wonder web designers are so costly this stuff is to confusing

    good luck to those who are having issues right now

    #430928

    dicksonbrown
    Member

    I’m having a similar issue.

    My wordpress site is verified with Google [dicksonbrown.wordpress.com]

    However, I want to verify again with Google now that I’ve upgraded my domain at wordpress to my own [dicksonbrown.com], in order to submit a sitemap. I’ve made a new page, and it should simply be a case of verifying that …but despite doing this half-a-dozen times verification fails.

    Going to go try a few more things and I’ll report back here if I succeed.

    Any pointers/suggestions would be welcome.

    Thanks

    #430929

    dicksonbrown
    Member

    Ok… unless I’m being really dumb, I’m running out of things to try.

    The message remains the same:

    Outcome: Verification failed. Your verification file has the wrong content.

    Show found file content: <!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”> <html xmlns=”http://www.w3.org/1999/xhtml” dir=”ltr” lang=”en”> <head profile=”http://gmpg.org/xfn/11″> <meta http-equiv=”Content-Type” content=”text/html; charset=UTF-8″ /> <title>google23857aace2d8e47e.html « Dickson Brown</title> <link rel=”stylesheet” href=”http://s3.wordpress.com/wp-content/themes/pub/freshy/style.css?m=1261078703g” type=”text/css” media=”screen” title=”Freshy”/> <!–[if gte IE 7]> <link rel=”stylesheet” href=”http://s1.wordpress.com/wp-content/themes/pub/freshy/ie7.css?m=1225564348g” type=”text/css” media=”screen” /> <![endif]–> <!–[if lt IE 7]> <link rel=”stylesheet” href=”http://s2.wordpress.com/wp-content/themes/pub/freshy/ie6.css?m=1224180334g” type=”text/css” media=”screen” /> <![endif]–> <link rel=”alternate” type=”application/rss+xml” title=”RSS 2.0″ href=”http://dicksonbrown.com/feed/” /> <link rel=”pingback” href=”http://dicksonbrown.com/xmlrpc.

    As I can’t upload a metatag or the Google html file, then how I fail to see what content I can put in there. Stripping out content doesn’t seem like an option either.

    Best I can tell, Google offers two verification options and unfortunately WordPress.com doesn’t appear to be working particularly well with either at present.

    #430930

    dicksonbrown
    Member

    Okay. This is really simple, however the legacy info and misinformation in forums has made it more difficult to find the solution. IGNORE all the nonsense about making an html page.

    WordPress has this covered and spells out the VERIFICATION procedure here under the heading of webmaster tools:

    http://en.support.wordpress.com/webmaster-tools/

    #430931

    038naod3
    Member

    That link was posted twice in this thread.

    Glad you got it sorted The instructions are very simple.

    #430932

    dicksonbrown
    Member

    @lolavibe. Yes you’re right, it was posted twice – and I wondered why I hadn’t seen it as a solution.

    First mention of the link was in relation to setting-up a Google Webmaster account [which I already had]. The second iteration just inches below – I scanned and it read broadly similar to the first relating to Google Webmaster accounts.

    I came back here to spell it out, so that stupid people like me would be in no doubt that the VERIFICATION procedure can be found here:

    http://en.support.wordpress.com/webmaster-tools/

    #430933

    038naod3
    Member

    lol

    nah sometimes its easy to miss things when ur stressed. I learned to read info here 5 times before I absorb it but then I cant be stuffed doing my blog.

    But glad it all worked out, now u can relax lol

The topic ‘google verification – read it all and still not working!’ is closed to new replies.