Need help? Check out our Support site, then

google video uk beta

  1. Despite following the wordpress instructions several times I cannot get the the player to appear in my blog. Any ideas?

  2. its works for me, how i do it is by copying the embeded url then cutting away all the player properties like dimensions, ect i just write [googlevideo=htt://url-whatever-it-isca"]

  3. I must be doing something really daft as it just won't work. Arrrrgh

  4. Might help us help you if you told us what you were doing and provided the code that you were using. Seeing it in a post on your blog would help as well.

  5. I have been following the instructions as per support instructions. I have been cutting and pasting the following:


    but when I publish i get absolutely nothing????

    I am using latest Firefox on a MAC

  6. Is it possible that the link is active when you paste it in? That sometimes happens (you is a different colour, underlined, you can click through on it). If it is active, deactivate it by putting the cursor on the link and using the "break link" icon in the visual rich editor, the one that looks like a broken chain.

  7. Link was active as suggested but still would not work despite breaking link.

  8. Can you give me a link to the blog page? It's possible it's not working for you but might work for others on your blog. We get this with YouTube a lot.

    Also, why can I not find your blog at all? When I click on your name I'm redirected to the main page.

  9. I have been testing on dont know why you cant get there, works fine for me.

  10. It doesn't work for me at all. At first I thought it was this: there should be no "www" at the front; your "fineartetc" takes the place of that. You should fix the link connected with your username, otherwise it won't work for anybody.

    But it's not that. You need to contact WordPress support directly with a feedback once they reopen, as it seems you've got some kind of strange back-end problem in addition to this Google video thing.

  11. Actually I think the code is only able to pick up on, not the UK site.

  12. I had a similar problem with a file - I tried removing the .au and it worked - so maybe try dropping the .uk.

  13. They must be duping content between the sites then.

Topic Closed

This topic has been closed to new replies.

About this Topic