Googlebot won't access my site

  • Author
    Posts
  • #757986

    menstoncgbc
    Member

    Whilst developing this blog I selected the option to “prevent search engines indexing”. Now I am happy with it I changed the option to “allow search engines to index”. Can’ t fault WordPress for the simplicity in this area. Unfortunately Google webmaster says that my site is being blocked and yes http://menstonrmf/wordpress.com/robots.txt is present and it is saying User-agent: * Disallow: /
    I have trawled the wordpress, the web and friends and there is no answer

    The blog I need help with is menstonrmf.wordpress.com.

    #758094

    itspaki
    Member

    go to setting>privacy from your dashboard .
    there you can select allow search engines to index this file.

    #758095

    itspaki
    Member

    Edited file was actually site

    #758103

    auxclass
    Member

    @mrmfowner – the underlying link you gave is – http://menstonrmf/wordpress.com/robots.txt – which is a real bad link – however is your URL is really along those lines then you are in the wrong forum as WordPress.COM does not have addresses formatted even close to what you have given.

    The site you are asking about does not seem to be hosted on WordPress.COM so you need to make friends over at WordPress.ORG the keepers of the software you are using.

    https://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    This site is for support of sites hosted on WordPress.COM. You should address your questions to WordPress.ORG the keepers of the software you are using: http://wordpress.org/support/

    For more on the difference: http://support.wordpress.com/com-vs-org/

    #758104

    auxclass
    Member

    PS – the site linked to your name is also an empty site – it you really think you have a WordPress.COM site we need a valid URL to the blog in question to give you accurate advice.

    #758110

    itspaki
    Member

    @mrmfowner
    your blog doesn’t contain any content
    you should have to upload some content so that google find your blog. But more important is my first comment.

    #758111

    fionnghal
    Member

    I am having a similar problem with a newly created blog in that when I try to search for it suing google it just doesn’t feature. My other blog does. I too started off with it all marked as Private but I have since changed that in Settings>Privacy.

    I have links on the blog to another site, and the source material was also from another site (the one I am trying to replace). Could either of those be the problem?

    site address is walkerscyclingclub.wordpress.com

    Any ideas anyone?

    #758113

    fionnghal
    Member

    and of course that should have said “using” instead of “suing”.

    #758117

    itspaki
    Member

    @mrmfowner
    I made a thorough search about your two blogs
    your one blog is menstonrmf.wordpress.com (not the one given by you)
    and the other is
    mrmfowner.wordpress.com
    it seems to me that you have not allowed google to access your both blogs.
    so go to setting>privacy from your dashboard .
    there you can select allow search engines to index this site

    #758121

    itspaki
    Member

    @fionnghal

    STEP 1 Go to setting>privacy from your dashboard .
    there you can select allow search engines to index this site and sign out
    STEP 2 clear the cache and delete the cokies check it now

    #758148

    fionnghal
    Member

    have done both of the above – no difference.

    More suggestions please.

    #758153

    timethief
    Member

    @fionnghal
    auxclass asked you a direct question. Unlike itspak, auxclass is like myself an experienced WordPress blogger who provides Volunteer support on this peer support forum.

    Please answer the question by posting an active link to the blog in question now.

    the site linked to your name is also an empty site – it you really think you have a WordPress.COM site we need a valid URL to the blog in question to give you accurate advice.

    #758159

    menstoncgbc
    Member

    mrmfowner is my login name and yes if there is a blog for this name it will be empty but I own blog “menstonrmf.wordpress.com” where I am experiencing the problem.
    http://menstonrmf.wordpress.com/robots.txt displays the text file that google webmaster objects to.
    The Privacy setting on the menstonrmf site is definitely “Allow search engines to index this site.”

    #758160

    menstoncgbc
    Member

    Sorry about the mistake in my original post. The link to my site is

    http://menstonrmf.wordpress.com

    #758161

    auxclass
    Member

    http://ismyblogworking.com/menstonrmf.wordpress.com

    Shows the robots.txt file as being set to allow search engines to index your site – is also shows that Google has indexed your site for 1 item so far.

    You really don’t have much for Google to latch onto – you need to Post more – make the one Post about the model aircraft longer. Have a picture in it. Each time you make a Post your blog calls up the search engines and asks the search engines to stop by – more Posts == more calls to stop by.

    #758162

    auxclass
    Member

    PS – sometimes it can take a short while for the change in the privacy settings in your Dashboard to be written to your robots.txt file – each time you change the settings the time delay starts over.

    #758231

    menstoncgbc
    Member

    I think you may be right auxclass. 24 hours later, Google webmaster now no longer finds any errors with my web-site. Once we start generating some proper traffic I guess we will get more “references”. It was never a big deal as our members and their families are probably the only people who might be remotely interested and the web address could be distributed to them by “word of mouth”.
    Thanks for all the help
    Mike

    #758235

    auxclass
    Member

    If you want Google and others to find your blog – as noted above you will need to write more Posts. Also add an email subscriber Widget to your site so people can subscribe to be sent an email each time a new Post is made. NOTE – when you add your first Widget the default widgets will go away and you will need to add back the ones you want. Also do some sort of “coming events” Post to let people know the upcoming guests and speakers and other special events.

    And yes – “word of mouth” is a time honored method – my site is 3 years old and I still send links to friends if I do an article that I think they might be interested in.

    #758259

    fionnghal
    Member

    @timethief: We may be at cross purposes here as actually auxclass was asking the question of the original poster and not of me. I have probably caused confusion by coming in on someone else’s thread – apologies for that. I did give the address of my own blog, but if it helps here it is again:

    http://walkerscyclingclub.wordpress.com

    I can access it fine using that address but as yet it doesn’t show on any search engines. Is it simply a case of being too early after I changed away from Private or are there other things I can be doing to get “recognised” on search engines?

    All help is very gratefully accepted.

    #758260

    timethief
    Member

    Hello there,
    Thanks for figuring that out. Your blog is appearing in Google.
    Google search string (note there is no space following the colon)
    site:walkerscyclingclub.wordpress.com
    Google search results: http://tinyurl.com/77xwn9z
    For the 10 factors that expedite search engine indexing you can read > OMG! I can’t find my blog on Google

The topic ‘Googlebot won't access my site’ is closed to new replies.